

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Community Vigil for Detained Arcata Resident Tuesday, Nov. 28 at 6 p.m., Arcata Plaza | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//www.madriverunion.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="http://www.madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="http://www.madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Community Vigil for Detained Arcata Resident Tuesday, Nov. 28 at 6 p.m., Arcata Plaza Comments Feed" href="http://www.madriverunion.com/community-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=4.8.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-3713944251' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=4.8.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Meet the mysterious Mr. Jumpy – so who is this guy?' href='http://www.madriverunion.com/meet-the-mysterious-mr-jumpy-so-who-is-this-guy/' />
<link rel='next' title='Eco-Briefs for Nov. 29, 2017' href='http://www.madriverunion.com/eco-briefs-for-nov-29-2017/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.madriverunion.com/community-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza/" />
<link rel='shortlink' href='http://wp.me/p3X2BT-9Ww' />
<link rel="alternate" type="application/json+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fcommunity-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fcommunity-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.madriverunion.com/?wordfence_lh=1&hid=2EA32F76A13C1F4D50825F19C8B0C112');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="og:title" content="Community Vigil for Detained Arcata Resident Tuesday, Nov. 28 at 6 p.m., Arcata Plaza" /><meta property="og:url" content="http://www.madriverunion.com/community-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza/" /><meta property="og:image" content="http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-110x73.jpg" /><meta property="og:description" content=""/>    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://madriverunion.com/wp-content/uploads/2013/09/MRUweblogo_cropped.jpg);
        }
        
        
            </style>
    <link rel="shortcut icon" href="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Community Vigil for Detained Arcata Resident Tuesday, Nov. 28 at 6 p.m., Arcata Plaza" />
<meta property="og:url" content="http://www.madriverunion.com/community-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza/" />
<meta property="og:description" content="True North Press Release Community Vigil for Detained Arcata Resident at 6 p.m. Tuesday, Arcata Plaza Grassroots leaders of the True North Organizing Network invite community members to attend a vi…" />
<meta property="article:published_time" content="2017-11-28T22:10:17+00:00" />
<meta property="article:modified_time" content="2017-11-28T22:10:17+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia.jpg" />
<meta property="og:image:width" content="1667" />
<meta property="og:image:height" content="1110" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:image" content="http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-38224 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">November 28, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/eco-briefs-for-nov-29-2017/" title="Eco-Briefs for Nov. 29, 2017"><img width="40" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/11/Trees-110x107.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/11/Trees-110x107.jpeg 110w, http://www.madriverunion.com/wp-content/uploads/2017/11/Trees-230x223.jpeg 230w, http://www.madriverunion.com/wp-content/uploads/2017/11/Trees-640x622.jpeg 640w, http://www.madriverunion.com/wp-content/uploads/2017/11/Trees.jpeg 730w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/eco-briefs-for-nov-29-2017/" title="Eco-Briefs for Nov. 29, 2017"> Eco-Briefs for Nov. 29, 2017 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/community-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza/" title="Community Vigil for Detained Arcata Resident Tuesday, Nov. 28 at 6 p.m., Arcata Plaza"><img width="40" height="27" src="http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-110x73.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-230x153.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-768x511.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-640x426.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/community-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza/" title="Community Vigil for Detained Arcata Resident Tuesday, Nov. 28 at 6 p.m., Arcata Plaza"> Community Vigil for Detained Arcata Resident Tuesday, Nov. 28 at 6 p.m., Arcata Plaza </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/meet-the-mysterious-mr-jumpy-so-who-is-this-guy/" title="Meet the mysterious Mr. Jumpy – so who is this guy?"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/meet-the-mysterious-mr-jumpy-so-who-is-this-guy/" title="Meet the mysterious Mr. Jumpy – so who is this guy?"> Meet the mysterious Mr. Jumpy – so who is this guy? </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/letters-to-the-editor-nov-22-2017/" title="Letters to the Editor, Nov. 22, 2017"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/letters-to-the-editor-nov-22-2017/" title="Letters to the Editor, Nov. 22, 2017"> Letters to the Editor, Nov. 22, 2017 </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/measure-z-funding-focused-on-road-repairs/" title="Measure Z funding focused on road repairs"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/measure-z-funding-focused-on-road-repairs/" title="Measure Z funding focused on road repairs"> Measure Z funding focused on road repairs </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/so-called-thoughts-what-was-once-protested-is-now-demanded-coming-up-the-ultimate-speed-bump/" title="So-Called Thoughts: What was once decried is now demanded. Coming up, the ultimate speed hump"><img width="29" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/11/Plaza-surveillance1-110x150.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/11/Plaza-surveillance1-110x150.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/11/Plaza-surveillance1-230x313.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/11/Plaza-surveillance1-768x1046.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/11/Plaza-surveillance1-640x871.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/11/Plaza-surveillance1.jpg 1200w" sizes="(max-width: 29px) 100vw, 29px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/so-called-thoughts-what-was-once-protested-is-now-demanded-coming-up-the-ultimate-speed-bump/" title="So-Called Thoughts: What was once decried is now demanded. Coming up, the ultimate speed hump"> So-Called Thoughts: What was once decried is now demanded. Coming up, the ultimate speed hump </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/speeders-bedevil-buttermilk-lane/" title="Speeders bedevil Buttermilk Lane"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/speeders-bedevil-buttermilk-lane/" title="Speeders bedevil Buttermilk Lane"> Speeders bedevil Buttermilk Lane </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/teenage-girl-from-anderson-dies-in-299-car-accident/" title="Teenage girl from Anderson dies in 299 car accident"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/teenage-girl-from-anderson-dies-in-299-car-accident/" title="Teenage girl from Anderson dies in 299 car accident"> Teenage girl from Anderson dies in 299 car accident </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/dogtown-happy-holidogs-to-host-open-house/" title="Dogtown: Happy holidogs to host open house"><img width="27" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/11/Dogtown-Ember-WEB-110x165.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/11/Dogtown-Ember-WEB-110x165.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/11/Dogtown-Ember-WEB-230x345.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/11/Dogtown-Ember-WEB.jpg 640w" sizes="(max-width: 27px) 100vw, 27px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/dogtown-happy-holidogs-to-host-open-house/" title="Dogtown: Happy holidogs to host open house"> Dogtown: Happy holidogs to host open house </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/lindgren-lathe-mill-to-become-cannabis-factory/" title="Lindgren lathe mill to become cannabis factory"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/lindgren-lathe-mill-to-become-cannabis-factory/" title="Lindgren lathe mill to become cannabis factory"> Lindgren lathe mill to become cannabis factory </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/mad-river-home-health-nurses-deliver-thanksgiving-meals/" title="Mad River Home Health nurses deliver Thanksgiving meals"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/mad-river-home-health-nurses-deliver-thanksgiving-meals/" title="Mad River Home Health nurses deliver Thanksgiving meals"> Mad River Home Health nurses deliver Thanksgiving meals </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/for-the-love-of-luna/" title="For the love of Luna"><img width="30" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/11/Luna-today-110x147.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/11/Luna-today-110x147.jpeg 110w, http://www.madriverunion.com/wp-content/uploads/2017/11/Luna-today-230x308.jpeg 230w, http://www.madriverunion.com/wp-content/uploads/2017/11/Luna-today.jpeg 528w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/for-the-love-of-luna/" title="For the love of Luna"> For the love of Luna </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/eco-briefs-for-nov-22-2017-and-beyond/" title="Eco-Briefs for Nov. 22, 2017 and beyond"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/eco-briefs-for-nov-22-2017-and-beyond/" title="Eco-Briefs for Nov. 22, 2017 and beyond"> Eco-Briefs for Nov. 22, 2017 and beyond </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/canadian-mans-cause-of-death-not-yet-determined/" title="Canadian man&#8217;s cause of death not yet determined (Updated)"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/canadian-mans-cause-of-death-not-yet-determined/" title="Canadian man&#8217;s cause of death not yet determined (Updated)"> Canadian man&#8217;s cause of death not yet determined (Updated) </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/trinidad-tidings-season-of-celebrations-by-the-seaside-starts/" title="Trinidad Tidings: Season of celebrations by the seaside starts"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/trinidad-tidings-season-of-celebrations-by-the-seaside-starts/" title="Trinidad Tidings: Season of celebrations by the seaside starts"> Trinidad Tidings: Season of celebrations by the seaside starts </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="http://www.madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="http://www.madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="http://www.madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="http://www.madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="http://www.madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="http://www.madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="http://www.madriverunion.com/about/">About</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="http://www.madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="http://www.madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="http://www.madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="http://www.madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="http://www.madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.madriverunion.com/eco-briefs-for-nov-29-2017/">Eco-Briefs for Nov. 29, 2017</a><span class="time_diff"> - 3 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/community-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza/">Community Vigil for Detained Arcata Resident Tuesday, Nov. 28 at 6 p.m., Arcata Plaza</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/meet-the-mysterious-mr-jumpy-so-who-is-this-guy/">Meet the mysterious Mr. Jumpy – so who is this guy?</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://www.madriverunion.com/letters-to-the-editor-nov-22-2017/">Letters to the Editor, Nov. 22, 2017</a><span class="time_diff"> - November 26, 2017</span></li>
                            <li><a href="http://www.madriverunion.com/measure-z-funding-focused-on-road-repairs/">Measure Z funding focused on road repairs</a><span class="time_diff"> - November 25, 2017</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-38224" class="post-38224 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-claudia-portillo tag-contra-costa-west-county-detention-center tag-true-north content-print">
	<header class="entry-header">
		<h1 class="entry-title">Community Vigil for Detained Arcata Resident Tuesday, Nov. 28 at 6 p.m., Arcata Plaza</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="http://www.madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2017-11-28T14:10:17+00:00" pubdate>4 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1667" height="1110" src="http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia.jpg 1667w, http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-110x73.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-230x153.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-768x511.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-640x426.jpg 640w" sizes="(max-width: 1667px) 100vw, 1667px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<div id="attachment_38253" style="width: 650px" class="wp-caption aligncenter"><img class="size-large wp-image-38253" src="http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-640x426.jpg" alt="" width="640" height="426" srcset="http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-640x426.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-110x73.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-230x153.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/11/Portillo-Claudia-768x511.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Claudia Portillo and family.<br />Photo from gofundme.com/claudias-deportation-defense</p></div>
<p style="text-align: center;"><strong>True North Press Release</strong></p>
<div>
<div style="text-align: center;"><b>Community Vigil for Detained Arcata Resident at 6 p.m. Tuesday, Arcata Plaza</b></div>
<div></div>
<div>Grassroots leaders of the True North Organizing Network invite community members to attend a vigil for Claudia Portillo, an Arcata resident and mother of four who was detained by Immigration and Customs Enforcement (ICE) two weeks ago in San Francisco. <b>Join Claudia’s family and community on <span class="aBn" tabindex="0" data-term="goog_1840342628"><span class="aQJ">Tuesday, November 28, 2017 from 6 to 7 p.m.</span></span> on the Arcata Plaza to show her that she is not alone.</b></div>
<div></div>
<div>Claudia has spent the last two weeks in the Contra Costa West County Detention Center, which, according to the San Francisco Chronicle article <a href="https://lostcoastoutpost.com/2017/nov/23/mckinleyville-mother-four-faces-deportation-after/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://lostcoastoutpost.com/2017/nov/23/mckinleyville-mother-four-faces-deportation-after/&amp;source=gmail&amp;ust=1511991960662000&amp;usg=AFQjCNFBIlLEBU6TltWYZRT2bMNJTFQzVg">Lost Coast Outpost referenced in its recent story</a> is known for its harsh conditions. Her sister, Jenny Ventura, recently gave testimony of Claudia’s story at the Unity Action on Immigration at the Eureka First United Methodist Church on September 11, 2017, speaking to many undocumented families’ fears of deportation.</div>
<div></div>
<div>“My sister, a hard working woman with four beautiful daughters is now faced with those same feelings. In a couple of weeks she has an appointment with Immigration in San Francisco... and to be honest, we don’t know what’s going to happen there. We don’t know if she’s going to walk out of that building with us to be in the car on the drive back home. Right now the fear is that they’ll be sending her back to a country filled with crime. The very same country that my mother tried saving her from. This is all due to the fact that she lost her privilege of having a work permit because she missed a signature, one signature on a form. That’s how broken our system is when it comes to Immigration.”</div>
<div></div>
<div>That fear became reality two weeks ago when Claudia was detained by ICE and sent to the Contra Costa West County Detention Facility. Inmates in this detention center “are locked up for 23 hours before they can leave their cells, which hold one or two inmates.” True North Organizing Network leaders, staff, faith/spiritual leaders and clergy believe that when we stand up for the dignity and rights of a person or particular group of people, we stand up for the dignity and rights of all people. Join us on the Arcata Plaza <span class="aBn" tabindex="0" data-term="goog_1840342629"><span class="aQJ">this Tuesday</span></span> evening from <span class="aBn" tabindex="0" data-term="goog_1840342630"><span class="aQJ">6 to 7 p.m.</span></span> to show support with words, song, and prayer.</div>
<div></div>
<div>If you can provide financial support to the family, <a href="https://www.gofundme.com/claudias-deportation-defense" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.gofundme.com/claudias-deportation-defense&amp;source=gmail&amp;ust=1511991960662000&amp;usg=AFQjCNFl9rtWIg5rR5Xn_drLMCt7oqJQ9Q">GoFundMe campaign</a> “Claudia’s Deportation Defense” will help raise funds for travel to the Bay Area and for Claudia’s legal fees. The goal is to raise $7,000 initially, and to potentially raise more if an immigration judge grants Claudia a bond hearing.</div>
<div></div>
<div>#No1StandsAlone</div>
</div>
<div>
<p dir="ltr"><span style="font-family: arial, helvetica, sans-serif;">###</span></p>
</div>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-38224" class="share-twitter sd-button share-icon" href="http://www.madriverunion.com/community-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="5dc3c4588c">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="38224" data-nonce="2bfbf5d132"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.madriverunion.com%2Fcommunity-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza%2F&amp;text=Community%20Vigil%20for%20Detained%20Arcata%20Resident%20Tuesday%2C%20Nov.%2028%20at%206%20p.m.%2C%20Arcata%20Plaza">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.madriverunion.com%2Fcommunity-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza%2F&amp;t=Community%20Vigil%20for%20Detained%20Arcata%20Resident%20Tuesday%2C%20Nov.%2028%20at%206%20p.m.%2C%20Arcata%20Plaza" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.madriverunion.com%2Fcommunity-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.madriverunion.com%2Fcommunity-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza%2F&amp;title=Community%20Vigil%20for%20Detained%20Arcata%20Resident%20Tuesday%2C%20Nov.%2028%20at%206%20p.m.%2C%20Arcata%20Plaza&amp;summary=True%20North%20Press%20Release%20Community%20Vigil%20for%20Detained%20Arcata%20Resident%20at%206%20p.m.%20Tuesday%2C%20Arcata%20Plaza%20Grassroots%20leaders%20of%20the%20True%20North%20Organizing%20Network%20invite%20community%20members%20to%20attend%20a%20vigil%20for%20Claudia%20Portillo%2C%20an%20Arcata%20resident%20and%20mother%20of%20four%20who%20was%20detained%20by%20Immigration%20and%20Customs%20Enforcement%20%28ICE%29%20two%20weeks%20ago%20in%20San%3Ca%20href%3D%22http%3A%2F%2Fwww.madriverunion.com%2Fcommunity-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Community%20Vigil%20for%20Detained%20Arcata%20Resident%20Tuesday%2C%20Nov.%2028%20at%206%20p.m.%2C%20Arcata%20Plaza&amp;body=http%3A%2F%2Fwww.madriverunion.com%2Fcommunity-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://www.madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://www.madriverunion.com/tag/claudia-portillo/" rel="tag">Claudia Portillo</a>, <a href="http://www.madriverunion.com/tag/contra-costa-west-county-detention-center/" rel="tag">Contra Costa West County Detention Center</a>, <a href="http://www.madriverunion.com/tag/true-north/" rel="tag">True North</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-38224 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.madriverunion.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.madriverunion.com%2Fcommunity-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="http://www.madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/madriverunion" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/madriverunion"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.northcoast.coop/our_offerings/specials___savings/"_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/01/nccoop_cobasics.png" alt="" width="110" height="160" border="0"></a>



<a href="http://www.wildberries.com/ticket-outlet/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2015/03/Wildberries.revised.3.27.15.jpg" alt="" width="110" height="160" border="0"></a>



<a href="http://jaysooter.com"_blank"><img src="http://www.madriverunion.com/wp-content/uploads/2017/10/PufrerWaterSpaAd.jpg" alt="" width="110" height="160" border="0"></a>








<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





<a href="http://www.madriverunion.com/2017-fall-activity-guide/"_blank"><img src="http://www.madriverunion.com/wp-content/uploads/2017/08/RECCover-1.jpg" alt="" width="110" height="160" border="0"></a>






<a href="http://madriverunion.com/humboldt-bay-tide-table/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/04/Tidetables.jpeg" alt="" width="110" height="160" border="0"></a>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.madriverunion.com/eco-briefs-for-nov-29-2017/">Eco-Briefs for Nov. 29, 2017</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/community-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza/">Community Vigil for Detained Arcata Resident Tuesday, Nov. 28 at 6 p.m., Arcata Plaza</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/meet-the-mysterious-mr-jumpy-so-who-is-this-guy/">Meet the mysterious Mr. Jumpy – so who is this guy?</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/letters-to-the-editor-nov-22-2017/">Letters to the Editor, Nov. 22, 2017</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/measure-z-funding-focused-on-road-repairs/">Measure Z funding focused on road repairs</a>
						</li>
				</ul>
		</aside>			</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> Community Vigil for Detained Arcata Resident Tuesday, Nov. 28 at 6 p.m., Arcata Plaza</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.madriverunion.com\/community-vigil-for-detained-arcata-resident-tuesday-nov-28-at-6-p-m-arcata-plaza\/":38224};
	</script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.3a81a9f.2a6da419e9134362869872891049f37d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-3713944251'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.10'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'58400397',post:'38224',tz:'-8',srv:'www.madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '58400397', '38224' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f16465799c","applicationID":"44895077","transactionName":"NQBaYxZWVhJZUUYMCwxKeVQQXlcPF0FbCwMOAA==","queueTime":0,"applicationTime":1310,"atts":"GUdZFV5MRRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>