

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Holiday and other events coming up | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//www.madriverunion.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="http://www.madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="http://www.madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Holiday and other events coming up Comments Feed" href="http://www.madriverunion.com/holiday-and-other-events-coming-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=4.9.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-2850095459' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=4.9.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arcata’s cannabis dispensaries going recreational' href='http://www.madriverunion.com/arcatas-cannabis-dispensaries-going-recreational/' />
<link rel='next' title='Blue Lake Notes: The Peaceable Hamlet’s new traditions' href='http://www.madriverunion.com/blue-lake-notes-the-peaceable-hamlets-new-traditions/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.madriverunion.com/holiday-and-other-events-coming-up/" />
<link rel='shortlink' href='https://wp.me/p3X2BT-9Z5' />
<link rel="alternate" type="application/json+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fholiday-and-other-events-coming-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fholiday-and-other-events-coming-up%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.madriverunion.com/?wordfence_lh=1&hid=8F97FBD37EE58A7CED90D8CD532289A3');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="og:title" content="Holiday and other events coming up" /><meta property="og:url" content="http://www.madriverunion.com/holiday-and-other-events-coming-up/" /><meta property="og:image" content="http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop-110x93.jpg" /><meta property="og:description" content=""/>    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://madriverunion.com/wp-content/uploads/2013/09/MRUweblogo_cropped.jpg);
        }
        
        
            </style>
    <link rel="shortcut icon" href="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Holiday and other events coming up" />
<meta property="og:url" content="http://www.madriverunion.com/holiday-and-other-events-coming-up/" />
<meta property="og:description" content="Mad River Union NOHUM – The Holiday Open House is a feature of Arcata Main Street’s Season of Wonder and Light. During the Open House, Friday, Dec. 8 from 6 to 8 p.m. on the Plaza, enjoy art, compl…" />
<meta property="article:published_time" content="2017-12-07T17:14:03+00:00" />
<meta property="article:modified_time" content="2017-12-07T17:14:03+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop.jpg" />
<meta property="og:image:width" content="1079" />
<meta property="og:image:height" content="912" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Holiday and other events coming up" />
<meta name="twitter:image" content="http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-38383 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">December 7, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/family-pleads-for-arcata-moms-release/" title="Family pleads for Arcata mom’s release"><img width="40" height="30" src="http://www.madriverunion.com/wp-content/uploads/2017/12/Claudia-for-WEB-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/12/Claudia-for-WEB-110x83.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/12/Claudia-for-WEB-230x174.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/12/Claudia-for-WEB-768x580.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/12/Claudia-for-WEB-640x483.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/12/Claudia-for-WEB-520x400.jpg 520w, http://www.madriverunion.com/wp-content/uploads/2017/12/Claudia-for-WEB.jpg 1464w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/family-pleads-for-arcata-moms-release/" title="Family pleads for Arcata mom’s release"> Family pleads for Arcata mom’s release </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/blue-lake-notes-the-peaceable-hamlets-new-traditions/" title="Blue Lake Notes: The Peaceable Hamlet’s new traditions"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/blue-lake-notes-the-peaceable-hamlets-new-traditions/" title="Blue Lake Notes: The Peaceable Hamlet’s new traditions"> Blue Lake Notes: The Peaceable Hamlet’s new traditions </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/holiday-and-other-events-coming-up/" title="Holiday and other events coming up"><img width="40" height="34" src="http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop-110x93.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop-110x93.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop-230x194.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop-768x649.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop-640x541.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop.jpg 1079w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/holiday-and-other-events-coming-up/" title="Holiday and other events coming up"> Holiday and other events coming up </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/arcatas-cannabis-dispensaries-going-recreational/" title="Arcata’s cannabis dispensaries going recreational"><img width="30" height="40" src="http://www.madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-110x146.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-110x146.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-230x306.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-640x851.jpg 640w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/arcatas-cannabis-dispensaries-going-recreational/" title="Arcata’s cannabis dispensaries going recreational"> Arcata’s cannabis dispensaries going recreational </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/trinidad-tidings-where-holiday-blues-are-a-good-thing/" title="Trinidad Tidings: Where holiday blues are a good thing"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/trinidad-tidings-where-holiday-blues-are-a-good-thing/" title="Trinidad Tidings: Where holiday blues are a good thing"> Trinidad Tidings: Where holiday blues are a good thing </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/santas-elves-will-be-busy-in-mckinleyville-this-saturday/" title="Santa’s elves will be busy in McKinleyville this Saturday"><img width="40" height="30" src="http://www.madriverunion.com/wp-content/uploads/2017/12/Joyful-Healer-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/12/Joyful-Healer-110x83.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/12/Joyful-Healer-230x173.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/12/Joyful-Healer-768x576.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/12/Joyful-Healer-640x480.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/12/Joyful-Healer-520x400.jpg 520w, http://www.madriverunion.com/wp-content/uploads/2017/12/Joyful-Healer.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/santas-elves-will-be-busy-in-mckinleyville-this-saturday/" title="Santa’s elves will be busy in McKinleyville this Saturday"> Santa’s elves will be busy in McKinleyville this Saturday </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/dogtown-have-a-hero-home-for-the-holidays-shelters-holiday-open-house-is-saturday/" title="Dogtown: Have a hero home for the holidays – Shelter&#8217;s Holiday Open House is Saturday"><img width="40" height="30" src="http://www.madriverunion.com/wp-content/uploads/2017/12/Dogtown-Bernie-WEB-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/12/Dogtown-Bernie-WEB-110x83.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/12/Dogtown-Bernie-WEB-230x173.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/12/Dogtown-Bernie-WEB-520x400.jpg 520w, http://www.madriverunion.com/wp-content/uploads/2017/12/Dogtown-Bernie-WEB.jpg 600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/dogtown-have-a-hero-home-for-the-holidays-shelters-holiday-open-house-is-saturday/" title="Dogtown: Have a hero home for the holidays – Shelter&#8217;s Holiday Open House is Saturday"> Dogtown: Have a hero home for the holidays – Shelter&#8217;s Holiday Open House is Saturday </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/legion-post-274-meets-takes-care-of-business/" title="Legion Post 274 meets, takes care of business"><img width="35" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/12/Legion-1-featured-110x126.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/12/Legion-1-featured-110x126.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/12/Legion-1-featured-230x263.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/12/Legion-1-featured-768x878.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/12/Legion-1-featured-640x732.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/12/Legion-1-featured.jpg 1065w" sizes="(max-width: 35px) 100vw, 35px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/legion-post-274-meets-takes-care-of-business/" title="Legion Post 274 meets, takes care of business"> Legion Post 274 meets, takes care of business </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/the-village-vilified-in-first-two-planco-meetings/" title="&#8216;The Village&#8217; vilified in first two Planco hearings"><img width="38" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/12/Wood-with-Maple-Lane-slide-110x116.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/12/Wood-with-Maple-Lane-slide-110x116.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/12/Wood-with-Maple-Lane-slide-230x243.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/12/Wood-with-Maple-Lane-slide-768x812.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/12/Wood-with-Maple-Lane-slide-640x677.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/12/Wood-with-Maple-Lane-slide.jpg 1200w" sizes="(max-width: 38px) 100vw, 38px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/the-village-vilified-in-first-two-planco-meetings/" title="&#8216;The Village&#8217; vilified in first two Planco hearings"> &#8216;The Village&#8217; vilified in first two Planco hearings </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/dogtown-take-a-hound-home-for-the-holidays/" title="Dogtown: Take a hound home for the holidays"><img width="40" height="27" src="http://www.madriverunion.com/wp-content/uploads/2017/11/Dogtown-Gemma-WEB-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/11/Dogtown-Gemma-WEB-110x73.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/11/Dogtown-Gemma-WEB-230x153.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/11/Dogtown-Gemma-WEB-768x512.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/11/Dogtown-Gemma-WEB-640x427.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/11/Dogtown-Gemma-WEB.jpg 960w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/dogtown-take-a-hound-home-for-the-holidays/" title="Dogtown: Take a hound home for the holidays"> Dogtown: Take a hound home for the holidays </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/companion-animal-foundation-a-pair-of-midnight-black-love-bugs/" title="Companion Animal Foundation: A pair of midnight black love bugs"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/companion-animal-foundation-a-pair-of-midnight-black-love-bugs/" title="Companion Animal Foundation: A pair of midnight black love bugs"> Companion Animal Foundation: A pair of midnight black love bugs </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/letters-to-the-editor-nov-29-2017/" title="Letters to the Editor, Nov. 29, 2017"><img width="38" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/11/Marsh-drone-sign-110x117.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/11/Marsh-drone-sign-110x117.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/11/Marsh-drone-sign-230x244.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/11/Marsh-drone-sign-768x814.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/11/Marsh-drone-sign-640x678.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/11/Marsh-drone-sign.jpg 1080w" sizes="(max-width: 38px) 100vw, 38px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/letters-to-the-editor-nov-29-2017/" title="Letters to the Editor, Nov. 29, 2017"> Letters to the Editor, Nov. 29, 2017 </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/book-beat-global-discontents-a-rude-awakening-capture-the-zeitgeist/" title="Book Beat: ‘Global Discontents’ &#038; ‘A Rude Awakening’ capture the zeitgeist"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/book-beat-global-discontents-a-rude-awakening-capture-the-zeitgeist/" title="Book Beat: ‘Global Discontents’ &#038; ‘A Rude Awakening’ capture the zeitgeist"> Book Beat: ‘Global Discontents’ &#038; ‘A Rude Awakening’ capture the zeitgeist </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/arcata-police-log-power-strip-monopolist-gray-colorist-throw-library-into-upheaval/" title="Arcata Police Log: Power strip monopolist, gray colorist throw library into upheaval"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/arcata-police-log-power-strip-monopolist-gray-colorist-throw-library-into-upheaval/" title="Arcata Police Log: Power strip monopolist, gray colorist throw library into upheaval"> Arcata Police Log: Power strip monopolist, gray colorist throw library into upheaval </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/divided-views-on-opioids-worst-drug-crisis-in-american-history/" title="Divided views on opioids – ‘worst drug crisis in American history’"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/divided-views-on-opioids-worst-drug-crisis-in-american-history/" title="Divided views on opioids – ‘worst drug crisis in American history’"> Divided views on opioids – ‘worst drug crisis in American history’ </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="http://www.madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="http://www.madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12430 color-green 0"><a href="http://www.madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="http://www.madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="http://www.madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="http://www.madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="http://www.madriverunion.com/about/">About</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12427 active 1"><a href="http://www.madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="http://www.madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="http://www.madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="http://www.madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="http://www.madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.madriverunion.com/family-pleads-for-arcata-moms-release/">Family pleads for Arcata mom’s release</a><span class="time_diff"> - 10 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/blue-lake-notes-the-peaceable-hamlets-new-traditions/">Blue Lake Notes: The Peaceable Hamlet’s new traditions</a><span class="time_diff"> - 11 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/holiday-and-other-events-coming-up/">Holiday and other events coming up</a><span class="time_diff"> - 15 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/arcatas-cannabis-dispensaries-going-recreational/">Arcata’s cannabis dispensaries going recreational</a><span class="time_diff"> - 22 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/trinidad-tidings-where-holiday-blues-are-a-good-thing/">Trinidad Tidings: Where holiday blues are a good thing</a><span class="time_diff"> - 1 day ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-38383" class="post-38383 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-aigc-youth-choir tag-arcat-holiday-open-house tag-arcata-house-partnership tag-arcata-house-partnership-annex tag-arcata-interfaith-gospel-choir tag-arcata-main-street tag-arcata-playhouse tag-central-station tag-food-for-people tag-fulkerson-recital-hall tag-historical-sites-society-of-arcata tag-hsu-department-of-music tag-hsu-jazz-orchestra tag-humboldt-symphony tag-jacobys-storehouse tag-jeff-demark tag-lifetree-cafe tag-mckinleyville-community-choir tag-mckinleyville-library tag-season-of-wonder-and-light tag-six-rivers-charter-high-school tag-the-miniplex tag-the-undercovers tag-writing-my-way-out-of-adolescence content-print">
	<header class="entry-header">
		<h1 class="entry-title">Holiday and other events coming up</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.madriverunion.com/category/community/" rel="tag">Community</a></li>
	<li><a href="http://www.madriverunion.com/category/featured/" rel="tag">Featured</a></li></ul><time class="entry-date" datetime="2017-12-07T09:14:03+00:00" pubdate>15 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1079" height="912" src="http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop.jpg 1079w, http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop-110x93.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop-230x194.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop-768x649.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/12/Santa-girls-crop-640x541.jpg 640w" sizes="(max-width: 1079px) 100vw, 1079px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p><img class="aligncenter size-large wp-image-38410" src="http://www.madriverunion.com/wp-content/uploads/2017/12/Tis-the-640x670.jpg" alt="" width="640" height="670" srcset="http://www.madriverunion.com/wp-content/uploads/2017/12/Tis-the-640x670.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/12/Tis-the-110x115.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/12/Tis-the-230x241.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/12/Tis-the-768x804.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/12/Tis-the.jpg 1145w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p class="p1" style="text-align: center;"><b>Mad River Union</b></p>
<p class="p2">NOHUM – The Holiday Open House is a feature of Arcata Main Street’s Season of Wonder and Light. During the Open House, Friday, Dec. 8 from 6 to 8 p.m. on the Plaza, enjoy art<i>,</i> complimentary horse drawn carriage rides, hot chocolate and cider, stilt-walking elves, caroling, theatrical performance and a very special visit from Santa and Mrs. Claus.</p>
<p>Santa will be on hand at Jacoby's Storehouse weekends from 2 to 5 p.m. through Saturday, Dec. 23.</p>
<p class="p2"><span class="s1">McKinleyville’s Christmas celebration takes place at the McKinleyville Shopping center Thursday, Dec. 7 beginning at 5 p.m. with kids activities and horse-drawn carriage rides, Christmas treats, crafts and more. At 5:30 p.m., Santa Claus arrives on a fire truck and lights the giant Christmas Tree. From 6 to 7 p.m., Santa is available for photo ops.</span></p>
<p class="p2">Attend the McKinleyville Community Choir’s annual, always-delightful Holiday Concert. On Sunday, Dec. 10, 3 p.m., the concert will be at Azalea Hall, 1620 Pickett Rd., McKinleyville. On Sunday, Dec. 17, also at 3 p.m., it will be at the Arcata Playhouse, 1251 Ninth St.</p>
<p class="p2">There will be a sing-along time for the inter-generational audiences to have an opportunity to make music with familiar holiday songs and carols. (707) 839-2276</p>
<p class="p2">The Historical Sites Society of Arcata offers its annual Holiday Tea and Tour Sunday, Dec. 10 from 2 to 4 p.m. at Phillips House Museum, Seventh and Union streets.</p>
<p class="p1"><span class="s1">‘WRITING MY WAY OUT OF ADOLESCENCE’ </span>The Miniplex, 401 I St. in Arcata, hosts the DVD release of Jeff DeMark’s solo show, <i>Writing My Way Out of<span class="Apple-converted-space">  </span>Adolescence</i> <b>Thursday, Dec. 7</b> at 7:30 p.m. <i>Writing My Way Out of<span class="Apple-converted-space">  </span>Adolescence</i> is a “psychedelic solo show about<span class="Apple-converted-space">  </span>growing up,<span class="Apple-converted-space">  </span>going crazy, and living to tell about it,” and debuted at the 1993 Dell’Arte Festival. DeMark toured the show all over the country<span class="Apple-converted-space">  </span>in local theaters, schools, cafés and restaurants. Twenty-four years and 88 shows later, Matt St. Charles filmed it and added images to spice it up. The Miniplex will show selected stories from the show, interspersed with live music by Inscrutable Rabbit and surrealist writer Wax Johnson’s absurdist musings. Admission is $5 at the door and can go towards purchase of the DVD, which costs $10.</p>
<p class="p1"><span class="s1">AM JAZZ IN THE P.M.</span> Join the HSU Department of Music and band leader Dan Aldag for a great evening of jazz played by HSU’s AM Jazz Band <b>Thursday, Dec. 7 </b>at 8 p.m. in Fulkerson Recital Hall. Fantastic and familiar music is on the program, including Horace Silver’s <i>Song For My Father</i>, Paul Desmond’s <i>Take Five</i>, made famous by the Dave Brubeck Quartet, <i>Sack Of Woe</i> by Cannonball Adderley, <i>Cantaloupe Island</i> by Herbie Hancock, <i>All Blues</i> by Miles Davis and the well-known standard <i>Autumn Leaves</i>. Admission is $8/$5 for seniors and children/free for HSU students with ID.</p>
<p class="p1"><span class="s1">‘CAFE MURDER’ </span>Six Rivers Charter High School invites the community to attend its 12th annual winter performance, <i>Cafe Murder</i>, written by Nathan Hartswick, <b>Friday, Dec. 8</b> in the Fine Arts Building at Arcata High School, 1720 M St. Doors and auction open at 5:45 p.m. The event features a full dinner, a silent auction, an interactive murder mystery and a dance, all put on by Six Rivers students. Admission is $15/$10 for children; a family price is available. A discount of $2 will be given if canned food is donated. To purchase tickets in advance call (707) 825-2428. Formal attire is encouraged, and everyone is welcome.</p>
<p class="p1"><span class="s1">‘HOW CAN I KEEP FROM SINGING?’ </span>Join the HSU Department of Music and the 80-plus student and community musicians that make up the University Singers and Humboldt Chorale for a wonderful evening of music for voices <b>Friday, Dec. 8</b> at 8 p.m. in Fulkerson Recital Hall. The title of this concert is “How Can I Keep from Singing?” because the program reflects on why we need to sing – to deal with life, death, love, spirit, struggle, and of course, celebration! From the “Lacrymosa” from Mozart’s <i>Requiem</i> to the African-American ring shout “Run, Mary, Run” to the powerful Hebrew prayer “Avinu Malkeinu,” featuring tenor David Powell, to the lovely Italian Renaissance madrigal “Il bianco e dolce cigno,” this program will have something for every listener. Also featured are Finnish composer Einjohani Rautavaara’s <i>Suite de Lorca</i>,” a fun arrangement of the bluegrass tune “Will the Circle be Unbroken,” and a gorgeous and emotional new work from Minnesota’s rising-star composer Jake Runestad, “Let My Love Be Heard.” The evening’s music will culminate with both choirs joining together singing Abbie Betinis’ simple yet profound “Love is Love is Love” and the Stevie Wonder tune “Heaven Help Us All.” Admission is $8/$5 for seniors and children/free for HSU students with ID.</p>
<p class="p1"><span class="s1">A WOMAN’S PLACE ... </span>Arcata House Partnership, Food For People and the Arcata Playhouse are producing a play titled <i>A Woman’s Place is in her Home</i>, stories by, for and about women who are or have been homeless or who know people who are or have been homeless. If you or a woman you know might like to participate – tell your story, act, work on the play – join in an Eat and Meet <b>Saturday, Dec. 9</b> at 11 a.m. at the Arcata House Partnership Annex, 501 Ninth St., Arcata. Lunch is free and starts at noon. <i>arcatahouse.org</i></p>
<p class="p1"><span class="s1">SECOND SATURDAY BOOK SALE</span> Friends of the McKinleyville Library holds its Second Saturday Book Sale <b>Dec. 9</b> at 1 p.m. near the Totem Pole in the McKinleyville Shopping Center. They will have a selection of Christmas-themed books for all ages, including a large assortment of picture books for kids, fun holiday fiction and festive cooking and craft ideas. There will also be lots of gift-quality books for children and adults spread throughout the store – coffee table books, cookbooks, kid’s storybooks, hardcover fiction and more. In addition, they will feature a section of fun stocking-stuffers for the whole family. Most books cost $1 or less, and there is a large selection of books for $2/bag. Do your holiday shopping and support the library!</p>
<p class="p1"><span class="s1">Saturday Makers Market</span> SCRAP Humboldt hosts a Saturday Maker’s Market every <b>Saturday, Dec. 9, 16, and 23</b> from 1 to 6 p.m. Each Saturday, you will find four different holiday craft vendors who use at least 25 percent reclaimed materials in their wares, plus a large selection of repurposed or gently used holiday decorations, the materials, inspiration and know-how to make your own holiday gifts.You’ll find it all in SCRAP Humboldt’s in-store studio at 101 H St., south of Samoa Boulevard in Arcata. True to SCRAP’s mission, the Saturday Makers Market showcases artists who creatively reuse materials in their wares, such as wood, silk neckties, paper and found metals. Admission is free, and there is plenty of parking.</p>
<p class="p1"><span class="s1">CHOIR CONCERT</span> The Arcata Interfaith Gospel Choir and AIGC Youth Choir perform their annual Holiday Concert <b>Saturday, Dec. 9</b> at 7 p.m.<span class="Apple-converted-space">  </span>at the Arcata Presbyterian Church, 11th and G streets. The concert will feature a spirit-lifting selection of holiday gospel music. AIGC will sing <i>Las Posadas, </i>a traditional Mexican Christmas song cycle that tells the story of Mary and Joseph searching for lodging, in Spanish. The concert will be the first performed in the Arcata Presbyterian Church since being restored from the devastating arson fire in September. Tickets are $15 in advance/$18 at the door/free for children 5 and under. Advance tickets can also be purchased at Wildberries Marketplace, The Works and <i>AIGChoir.org</i>. Funds for the Humboldt State Latinx graduation will be requested at the event; Latinx students will make up more than half of the HSU graduating class of 2018.</p>
<p class="p1"><span class="s1">BIG BAND JAZZ</span> Join the HSU Department of Music, band leader Dan Aldag, and the HSU Jazz Orchestra for an evening of contemporary and classic big band jazz arrangements <b>Saturday, Dec. 9</b> at 8 p.m. in Fulkerson Recital Hall. Expect to hear a variety of styles and sounds, from the classic Cannonball Adderly tune <i>One For Daddy-O</i>, to a Jeff Lederer arrangement of Allison Miller’s <i>Big and Lovel</i>y, to original compositions by HSU students Charlie McClung and Loren Acosta. Also on the program will be tunes by Wayne Shorter, Bobby Previte, Sonny Rollins and Myra Melford, and arrangements by Ted Nash, Tom Garling and Aldag. Admission is $8/$5 for seniors and children/free for HSU students with ID.</p>
<p class="p1"><span class="s1">AT CENTRAL STATION</span> The Undercovers play Central Station, 1631 Central Ave. in McKinleyville, <b>Saturday, Dec. 9 </b>starting at 9 p.m. The show is for ages 21 and older.</p>
<p class="p1"><span class="s1">HUMBOLDT SYMPHONY CONCERT</span> Join the HSU Department of Music, conductor Garrick Woods and the Humboldt Symphony for an afternoon of great orchestral music <b>Sunday, Dec. 10</b> at 2 p.m. in Fulkerson Recital Hall. The symphony will play the Vivaldi <i>Concerto for Two Trumpets</i> featuring Andrew Henderson and Collin Kirkwood; Verdi’s <i>La forza del destino </i>overture; Bizet’s <i>L’Arlesienne Suite No. 1</i>; and <i>Sonica</i>, a piece by local composer Michael Kibbe. The ensemble is a mix of students and community members collaborating to play great music. Admission is $8/$5 for seniors and children/free for HSU students with ID.</p>
<p class="p1"><span class="s1">MERRY MOOSEMAS and the Big Give</span> Share in the generosity of the season at Lifetree Café’s Merry Moosemas and the Big Give <b>Sunday, Dec. 10</b> at 6:30 p.m. at the corner of 13th and Union streets in Arcata. There will be music, dance, drama, puppets and audience participation, as well as a raffle for a Kindle Fire Kids edition and a movie package. For admission, bring a pair of “crazy” socks filled with goodies for a less fortunate family. The program is followed by “Mooselicious Snacks” and candy bags for kids.</p>
<p class="p1"><span class="s1">STIGMA OF MENTAL ILLNESS </span>Society’s response to those who suffer with mental illness will be discussed at Lifetree Café at the corner of 13th and Union streets <b>Sunday, Dec. 17</b> at 7 p.m. The program, titled “Mental Illness: Breaking the Silence, Overcoming the Shame,” features a filmed interview with Amy Simpson, author of the book <i>Troubled Minds</i>. Simpson grew up with a mother who was later diagnosed with schizophrenia. Free snacks and coffee are served. (707) 672-2919</p>
<p class="p1"><span class="s1">GUN CONTROL</span> The topic of gun control will be explored at Lifetree Café at the corner of 13th and Union streets <b>Sunday, Dec. 31</b> at 7 p.m. The program, titled “Inside the Gun Debate: To Hunt? To Defend? To Assault?” features filmed interviews with Tom Mauser, whose son died at Columbine High School, and Michael Lang, a concealed weapon firearms instructor. Free snacks and coffee are served. (707) 672-2919</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-38383" class="share-twitter sd-button share-icon" href="http://www.madriverunion.com/holiday-and-other-events-coming-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="293ed6cb3f">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="38383" data-nonce="23035bd0c9"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.madriverunion.com%2Fholiday-and-other-events-coming-up%2F&amp;text=Holiday%20and%20other%20events%20coming%20up">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.madriverunion.com%2Fholiday-and-other-events-coming-up%2F&amp;t=Holiday%20and%20other%20events%20coming%20up" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.madriverunion.com%2Fholiday-and-other-events-coming-up%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.madriverunion.com%2Fholiday-and-other-events-coming-up%2F&amp;title=Holiday%20and%20other%20events%20coming%20up&amp;summary=Mad%20River%20Union%20NOHUM%20%E2%80%93%20The%20Holiday%20Open%20House%20is%20a%20feature%20of%20Arcata%20Main%20Street%E2%80%99s%20Season%20of%20Wonder%20and%20Light.%20During%20the%20Open%20House%2C%20Friday%2C%20Dec.%208%20from%206%20to%208%20p.m.%20on%20the%20Plaza%2C%20enjoy%20art%2C%20complimentary%20horse%20drawn%20carriage%20rides%2C%20hot%20chocolate%20and%20cider%2C%20stilt-walking%20elves%2C%20caroling%2C%20theatrical%20performance%20and%20a%20very%3Ca%20href%3D%22http%3A%2F%2Fwww.madriverunion.com%2Fholiday-and-other-events-coming-up%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Holiday%20and%20other%20events%20coming%20up&amp;body=http%3A%2F%2Fwww.madriverunion.com%2Fholiday-and-other-events-coming-up%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://www.madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://www.madriverunion.com/tag/aigc-youth-choir/" rel="tag">AIGC Youth Choir</a>, <a href="http://www.madriverunion.com/tag/arcat-holiday-open-house/" rel="tag">Arcat Holiday Open House</a>, <a href="http://www.madriverunion.com/tag/arcata-house-partnership/" rel="tag">Arcata House Partnership</a>, <a href="http://www.madriverunion.com/tag/arcata-house-partnership-annex/" rel="tag">Arcata House Partnership Annex</a>, <a href="http://www.madriverunion.com/tag/arcata-interfaith-gospel-choir/" rel="tag">Arcata Interfaith Gospel Choir</a>, <a href="http://www.madriverunion.com/tag/arcata-main-street/" rel="tag">Arcata Main Street</a>, <a href="http://www.madriverunion.com/tag/arcata-playhouse/" rel="tag">Arcata Playhouse</a>, <a href="http://www.madriverunion.com/tag/central-station/" rel="tag">Central Station</a>, <a href="http://www.madriverunion.com/tag/food-for-people/" rel="tag">Food For People</a>, <a href="http://www.madriverunion.com/tag/fulkerson-recital-hall/" rel="tag">Fulkerson Recital Hall</a>, <a href="http://www.madriverunion.com/tag/historical-sites-society-of-arcata/" rel="tag">Historical Sites Society of Arcata</a>, <a href="http://www.madriverunion.com/tag/hsu-department-of-music/" rel="tag">HSU Department of Music</a>, <a href="http://www.madriverunion.com/tag/hsu-jazz-orchestra/" rel="tag">HSU Jazz Orchestra</a>, <a href="http://www.madriverunion.com/tag/humboldt-symphony/" rel="tag">Humboldt Symphony</a>, <a href="http://www.madriverunion.com/tag/jacobys-storehouse/" rel="tag">Jacoby's Storehouse</a>, <a href="http://www.madriverunion.com/tag/jeff-demark/" rel="tag">Jeff DeMark</a>, <a href="http://www.madriverunion.com/tag/lifetree-cafe/" rel="tag">Lifetree Café</a>, <a href="http://www.madriverunion.com/tag/mckinleyville-community-choir/" rel="tag">McKinleyville Community Choir</a>, <a href="http://www.madriverunion.com/tag/mckinleyville-library/" rel="tag">McKinleyville Library</a>, <a href="http://www.madriverunion.com/tag/season-of-wonder-and-light/" rel="tag">Season of Wonder and Light</a>, <a href="http://www.madriverunion.com/tag/six-rivers-charter-high-school/" rel="tag">Six Rivers Charter High School</a>, <a href="http://www.madriverunion.com/tag/the-miniplex/" rel="tag">The Miniplex</a>, <a href="http://www.madriverunion.com/tag/the-undercovers/" rel="tag">The Undercovers</a>, <a href="http://www.madriverunion.com/tag/writing-my-way-out-of-adolescence/" rel="tag">Writing My Way Out of  Adolescence</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-38383 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-38307" class="row-fluid post-38307 post type-post status-publish format-standard hentry category-community tag-azalea-hall tag-brett-shuler-fine-catering tag-mckinleyville-community-choir tag-santas-gingerbread-village tag-trinidad-art-gallery tag-trinidad-chamber-of-commerce tag-trinidad-civic-club tag-trinidad-girl-scouts tag-trinidad-memorial-lighthouse tag-trinidad-school tag-trinidad-town-hall tag-westhaven-center-for-the-arts content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/trinidad-tidings-where-holiday-blues-are-a-good-thing/" title="Permalink to Trinidad Tidings: Where holiday blues are a good thing" rel="bookmark">Trinidad Tidings: Where holiday blues are a good thing</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-38225" class="row-fluid post-38225 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-arcata-chamber-of-commerce tag-arcata-main-street tag-arcata-plaza content-print">
        <div class="entry-thumbnail">
        <a href="http://www.madriverunion.com/arcata-chamber-biz-survey-yields-downtown-recommendations-plaza-study-sessions-planned/" title="Permalink to Arcata Chamber biz survey yields downtown recommendations – Plaza study sessions planned" rel="bookmark">
            
            <img width="230" height="73" src="http://www.madriverunion.com/wp-content/uploads/2017/11/Chamber-pie-charts-230x73.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/11/Chamber-pie-charts-230x73.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/11/Chamber-pie-charts-110x35.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/11/Chamber-pie-charts-768x243.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/11/Chamber-pie-charts-640x203.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/arcata-chamber-biz-survey-yields-downtown-recommendations-plaza-study-sessions-planned/" title="Permalink to Arcata Chamber biz survey yields downtown recommendations – Plaza study sessions planned" rel="bookmark">Arcata Chamber biz survey yields downtown recommendations – Plaza study sessions planned</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-37916" class="row-fluid post-37916 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-arcata-community-center tag-arcata-house-partnership tag-arcata-veterans-memorial-building tag-thanksgiving content-print">
        <div class="entry-thumbnail">
        <a href="http://www.madriverunion.com/theres-a-free-thanksgiving-2017-feast-in-arcata-for-you/" title="Permalink to There&#8217;s a free Thanksgiving 2017 feast in Arcata for you (Updated)" rel="bookmark">
            
            <img width="227" height="300" src="http://www.madriverunion.com/wp-content/uploads/2015/11/T-giving-2014-230x304.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2015/11/T-giving-2014-230x304.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2015/11/T-giving-2014-110x145.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2015/11/T-giving-2014-640x846.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2015/11/T-giving-2014.jpg 1200w" sizes="(max-width: 227px) 100vw, 227px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/theres-a-free-thanksgiving-2017-feast-in-arcata-for-you/" title="Permalink to There&#8217;s a free Thanksgiving 2017 feast in Arcata for you (Updated)" rel="bookmark">There&#8217;s a free Thanksgiving 2017 feast in Arcata for you (Updated)</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/holiday-and-other-events-coming-up/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.madriverunion.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.madriverunion.com%2Fholiday-and-other-events-coming-up%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="http://www.madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/madriverunion" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/madriverunion"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.northcoast.coop/our_offerings/specials___savings/"_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/01/nccoop_cobasics.png" alt="" width="110" height="160" border="0"></a>



<a href="http://www.wildberries.com/ticket-outlet/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2015/03/Wildberries.revised.3.27.15.jpg" alt="" width="110" height="160" border="0"></a>



<a href="http://jaysooter.com"_blank"><img src="http://www.madriverunion.com/wp-content/uploads/2017/10/PufrerWaterSpaAd.jpg" alt="" width="110" height="160" border="0"></a>








<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





<a href="http://www.madriverunion.com/2017-fall-activity-guide/"_blank"><img src="http://www.madriverunion.com/wp-content/uploads/2017/08/RECCover-1.jpg" alt="" width="110" height="160" border="0"></a>






<a href="http://madriverunion.com/humboldt-bay-tide-table/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/04/Tidetables.jpeg" alt="" width="110" height="160" border="0"></a>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.madriverunion.com/family-pleads-for-arcata-moms-release/">Family pleads for Arcata mom’s release</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/blue-lake-notes-the-peaceable-hamlets-new-traditions/">Blue Lake Notes: The Peaceable Hamlet’s new traditions</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/holiday-and-other-events-coming-up/">Holiday and other events coming up</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/arcatas-cannabis-dispensaries-going-recreational/">Arcata’s cannabis dispensaries going recreational</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/trinidad-tidings-where-holiday-blues-are-a-good-thing/">Trinidad Tidings: Where holiday blues are a good thing</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com/category/community/"><span itemprop="title">Community</span></a></li><li> Holiday and other events coming up</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.madriverunion.com\/holiday-and-other-events-coming-up\/":38383};
	</script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.3a81a9f.2a6da419e9134362869872891049f37d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-2850095459'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.10'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'58400397',post:'38383',tz:'-8',srv:'www.madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '58400397', '38383' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f16465799c","applicationID":"44895077","transactionName":"NQBaYxZWVhJZUUYMCwxKeVQQXlcPF0FbCwMOAA==","queueTime":0,"applicationTime":2740,"atts":"GUdZFV5MRRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>