

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Letters to the Editor March 14, 2018 | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//www.madriverunion.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="http://www.madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="http://www.madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Letters to the Editor March 14, 2018 Comments Feed" href="http://www.madriverunion.com/letters-to-the-editor-march-14-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=4.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.9.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-2253923070' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=4.9.4'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='APD officer hurt while trying to save man cutting himself' href='http://www.madriverunion.com/apd-officer-hurt-while-trying-to-save-man-cutting-himself/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.madriverunion.com/letters-to-the-editor-march-14-2018/" />
<link rel='shortlink' href='https://wp.me/p9H0gJ-aRW' />
<link rel="alternate" type="application/json+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-march-14-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-march-14-2018%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.madriverunion.com/?wordfence_lh=1&hid=C67ADFF004CBAEAD2A937CEEF3CF1E63');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="og:title" content="Letters to the Editor March 14, 2018" /><meta property="og:url" content="http://www.madriverunion.com/letters-to-the-editor-march-14-2018/" /><meta property="og:image" content="http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced-110x140.jpeg" /><meta property="og:description" content=""/>    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://madriverunion.com/wp-content/uploads/2013/09/MRUweblogo_cropped.jpg);
        }
        
        
            </style>
    <link rel="shortcut icon" href="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letters to the Editor March 14, 2018" />
<meta property="og:url" content="http://www.madriverunion.com/letters-to-the-editor-march-14-2018/" />
<meta property="og:description" content="Michael’s ‘mob’ talk I have been reflecting on Michael Winkler’s recent open letter regarding the Arcata City Council’s decision to relocate the statue of William McKinley from the Plaza. I was at …" />
<meta property="article:published_time" content="2018-03-17T13:55:22+00:00" />
<meta property="article:modified_time" content="2018-03-17T15:42:32+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1271" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Letters to the Editor March 14, 2018" />
<meta name="twitter:image" content="http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-41784 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">1</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">March 17, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/letters-to-the-editor-march-14-2018/" title="Letters to the Editor March 14, 2018"><img width="31" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced-110x140.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced-110x140.jpeg 110w, http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced-230x292.jpeg 230w, http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced-768x976.jpeg 768w, http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced-640x813.jpeg 640w, http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced.jpeg 1000w" sizes="(max-width: 31px) 100vw, 31px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/letters-to-the-editor-march-14-2018/" title="Letters to the Editor March 14, 2018"> Letters to the Editor March 14, 2018 </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12432 color-none 0"><a href="http://www.madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="http://www.madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="http://www.madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12434 color-orange 0"><a href="http://www.madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="http://www.madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="http://www.madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="http://www.madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="http://www.madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="http://www.madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="http://www.madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="http://www.madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="http://www.madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="http://www.madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.madriverunion.com/letters-to-the-editor-march-14-2018/">Letters to the Editor March 14, 2018</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/apd-officer-hurt-while-trying-to-save-man-cutting-himself/">APD officer hurt while trying to save man cutting himself</a><span class="time_diff"> - 23 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/bob-holcomb-mckinley-history-tells-us-he-was-above-average-not-a-monster/">Bob Holcomb: McKinley – history tells us he was above average, not a monster</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://www.madriverunion.com/41753-2/">Plaque down, McKinley’s downfall up in air</a><span class="time_diff"> - March 15, 2018</span></li>
                            <li><a href="http://www.madriverunion.com/citizens-group-conjures-village-alternatives/">Citizens’ group conjures ‘Village’ alternatives</a><span class="time_diff"> - March 15, 2018</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-41784" class="post-41784 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-letters-to-the-editor tag-mckinley-statue content-print">
	<header class="entry-header">
		<h1 class="entry-title">Letters to the Editor March 14, 2018</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.madriverunion.com/category/opinion/" rel="tag">Opinion</a></li></ul><time class="entry-date" datetime="2018-03-17T06:55:22+00:00" pubdate>4 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1000" height="1271" src="http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced.jpeg" class="attachment- size- wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced.jpeg 1000w, http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced-110x140.jpeg 110w, http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced-230x292.jpeg 230w, http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced-768x976.jpeg 768w, http://www.madriverunion.com/wp-content/uploads/2017/09/McKinley-shitfaced-640x813.jpeg 640w" sizes="(max-width: 1000px) 100vw, 1000px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p class="p1" style="text-align: center;"><strong><span class="s1">Michael’s ‘mob’ talk</span></strong></p>
<p class="p2">I have been reflecting on Michael Winkler’s recent <a href="https://wp.me/p9H0gJ-aNv"><strong>open letter</strong></a> regarding the Arcata City Council’s decision to relocate the statue of William McKinley from the Plaza. I was at that meeting, having marched from the Plaza to City Hall with 200 others, and I have been at other meetings in the past where this subject has come up. Michael seemed appalled at the tone of the council meeting, where an engaged and loud crowd were expressing their opinions.</p>
<p class="p2">While he has pointed fingers about the heightened tone of this meeting, I would like to offer that it is a lack of leadership in this matter that lead to that evening’s tone and temper. If voices felt like they were being heard, there would not have been marching in the streets. The Arcata City Council failed to act for decades, one decade of which Michael has served as a councilmember.</p>
<p class="p2">I usually respect Michael Winkler’s approach, even if I don’t always agree with the positions he takes. I met him shortly after moving to Humboldt County – as a writer, I interviewed him for an article about his dedication to waste reduction and that he only disposed of one trash can’s worth of trash in a year. I cannot, however, abide by the temper in his open letter.</p>
<p class="p2">Michael, you are a leader in this community. You are above calling the opposition names like “lynch mob” (historically a term used to describe a white community stringing up a black man). You are above needlessly invoking trigger words like Donald Trump and Tea Party. You still have an opportunity to encourage unity and compromise that will move our community forward. Where can this statue be preserved off of the Plaza? That is a question worth answering well.</p>
<p class="p2">I know, Michael, that you care deeply about the community and the planet. I hope you choose to live up to the calling.</p>
<p class="p3"><b>Allison Edrington<br />
</b><b>Fortuna</b></p>
<p class="p1" style="text-align: center;"><strong><span class="s1">Apologize for that</span></strong></p>
<p class="p2">In his “Open letter to Arcata Mayor Sofia Pereira” <i>(Union, Feb. 24),</i> Michael Winkler asserts that the citizens who turned out for the Feb. 21 city council meeting behaved like a “lynch mob” or “vigilantes.” Funny, I didn’t notice anyone rushing the dais where the councilmembers were seated.</p>
<p class="p2">Strange indeed to hear a white man employ the term “lynch mob” to characterize a group of engaged citizens that included indigenous peoples and students of color. Mr. Winkler deserves censure for his frivolous use of the term which describes the brutal reality of lived history for African Americans. The use of terms like “lynch mob” and “mob” and “vigilante” is inflammatory language, which is not protected speech, because of its potential to cause harm (inciting real mobs to inflict violence).</p>
<p class="p2">Now that whites have amassed all the power, we hear repeated calls for “civility”. But what to make of this thin veneer of “civility” belying Humboldt County’s history of massacres, rapes, vigilantism, and yes lynchings, that characterized Humboldt County’s response to Native Americans 160 years ago? (Just a “blink of an eye” in historical terms.) Where was the civility then?</p>
<p class="p2">As Civil War historian Kevin Levin said, “‘Lynch mob’ is wrapped up in our very dark history. Taking that language and applying it to anything (else)… it’s a way of dismissing that history.”</p>
<p class="p2">Mr. Winkler appears to have taken a page out of the playbook of the GOP. When Republican members of Congress rushed to defend Donald Trump and Roy Moore against sexual assault allegations, they latched on to the term “lynch mob” to silence their critics. Just google the words “lynch mob” and GOP, and you’ll find that they have a history of misusing the term.</p>
<p class="p2">And now we have Mr. Winkler jumping on this sorry bandwagon. Where are we? The Deep South of Humboldt County? Where white folks and inanimate statues fear the noose? Please.</p>
<p class="p2">Michael Winkler owes an apology to POC and every engaged citizen who cared enough to show up for the Feb. 21 council meeting. If he refuses to apologize, he deserves to be censured by the rest of the council. This inflammatory language has no place in our town or on our City Council.</p>
<p class="p3">Sincerely,<br />
<b>Lisa Pelletier<br />
</b><b>Arcata</b></p>
<p class="p1" style="text-align: center;"><strong><span class="s1">A ‘mob’ it wasn’t</span></strong></p>
<p class="p2"><span class="s2">Some have likened us, the impassioned crowd that attended the Arcata City Council meeting last week, to a mob. I even saw the words “lynch mob” used to describe us in print. Wow, really? Did they realize it was Black History Month? Maybe the people invoking those images weren’t paying attention to the regular events occurring in our area. People getting together to reflect on a people’s history that includes actual lynch mobs.</span></p>
<p class="p2">I saw emotional moments, especially with Josiah’s death being unresolved. Local people of color and their compassionate allies commemorating Black History amid a contemporary backdrop of selective justice, unfair wage gaps, racist trolls on social media, punitive immigration actions, and disproportionately cruel incarceration rates. It is our white privilege that makes the discomfort of facing those historical and present-day injustices optional for most of us. This was the context that the Arcata City Council received a passionate plea from marginalized community members, whose ancestors loved this place and then lost it to brutal conquest and who were asking for relief from the burden of being confronted by symbols that open old wounds whenever the visit the Arcata plaza. Yes, the message was delivered in angst. I was there. I spoke out. The anger in the room made me uncomfortable too, but knowing the context, I felt it was justified. And I can see how someone who missed the context could mistake the righteousness in those voices for something else. Mobs are motivated by hate. If that is what some saw, I disagree. That was love delivered with righteous anger.</p>
<p class="p2">To compassionate people of privilege in Humboldt County: I respectfully assert that in the age of Trump, good intentions are not enough. History is repeating itself on our watch. Ask yourself: what would I have done if I was of age when people of African descent were being fire-hosed, beaten, and attacked by dogs for disrupting white culture with non-violent direct action in the name of equal justice? Would I have stayed silent when the Wiyot were massacred during their world renewal ceremony on Duluwat Island? If you feel you would have acted, then act now. Get curious. Listen. Resist becoming emotional when you experience anger directed towards you as you learn how to be an ally to people of color. Allowing space for that anger is the first step. Even though historic injustice may not be our fault directly, we have a responsibility to engage that history and respectfully make our voices heard in the present, which is both a gift and an opportunity.</p>
<p class="p2">This is Wiyot land. Josiah’s death is unresolved. The undocumented in our community are under threat. The McKinley statue is a symbol of historic injustice that does not belong at the heart of the Arcata we know and love. Removing the statue is a small gesture to the descendants of the survivors of a dark time in our local history. It’s is the right thing to do. Let’s re-home it and replace it with something better.</p>
<p class="p3">Respectfully,<br />
<b>David Carter<br />
</b><b>Eureka</b></p>
<p class="p1" style="text-align: center;"><strong><span class="s1">Remove the council, not McKinley</span></strong></p>
<p class="p2">The “Politically Correct” mob demanded that president McKinley’s statue be removed, after being on the Arcata Plaza for more than a hundred years.</p>
<p class="p2">Allegedly, another president, Harry S. Truman explained in 1945 to General MacArthur that “political correctness is a doctrine fostered by a delusional minority and promoted by a sick mainstream media which holds forth the proposition that it is entirely possible to pick up a piece of sh_t by the clean end.”</p>
<p class="p2"><span class="s2">If this is true, before the “Politically Correct” mob meets again, hopefully they will wash their hands very carefully and find something constructive to do with their time.</span></p>
<p class="p2"><span class="s2">If anything needs to be removed from Arcata, we should look no farther than City Hall.</span></p>
<p class="p3"><b>Wade DeLashmutt, Sr.<br />
</b><b>Arcata</b></p>
<p class="p1" style="text-align: center;"><strong><span class="s1">How does this help?</span></strong></p>
<p class="p2"><span class="s2">In her letter<i> (Commendation and Healing, March 7) </i>about the removal of the McKinley statue, much of what Tamara McFarland said about the history of unfairness towards Native Americans rang true. However, given a difficult decision, I commend Michael Winkler in calling for a vote by the citizens of Arcata to determine the outcome. </span></p>
<p class="p2">Mayor Pereira had said about placing the issue on the ballot; “I think we lose the nuance of people’s perspective on it.” How is nuance served by four (albeit our representatives) deciding the vote for all on this important matter? A number of those speaking for the removal during the meeting said they didn’t want it to go to a vote. One talked about the tyranny of the majority. Actually, in history, that statement has been used in talking about the minority being protected by the Supreme Court, not as an excuse to suppress the vote.</p>
<p class="p2">In Fhyre Phoenix’s letter (Scoreboard Shaming) he stated that the number at the meeting calling for removal was about 150, and those clearly against just one. Well he’s wrong there because I spoke up against removal, although I didn’t defend McKinley, but wanted the addition of a plaque to put the statue in context.</p>
<p class="p2"><span class="s2">Also against removal, and defending McKinley (and in particular his Civil War service) was Owen Moore, who, unfortunately, was repeatedly interrupted by the crowd. More importantly, how many more residents of Arcata could have expressed their views through a vote? Phoenix’s efforts, and the way he went about it, are to be commended also. But not all of Arcata’s citizens are activists. They still deserved a vote.</span></p>
<p class="p2">In both McFarland’s and Phoenix’s letters Dan Hauser was attacked for his letter in response to the council’s decision. I would just say that, speaking of history, Arcata has a lot to thank Dan Hauser for: the Arcata Marsh for starters, as well as all his public service over the years. He is worth listening to, and worthy of respect.</p>
<p class="p3"><b>George Green<br />
</b><b>Arcata</b></p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-41784" class="share-twitter sd-button share-icon" href="http://www.madriverunion.com/letters-to-the-editor-march-14-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="d3fe284e99">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="41784" data-nonce="a66fb225ba"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-march-14-2018%2F&amp;text=Letters%20to%20the%20Editor%20March%2014%2C%202018">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-march-14-2018%2F&amp;t=Letters%20to%20the%20Editor%20March%2014%2C%202018" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-march-14-2018%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-march-14-2018%2F&amp;title=Letters%20to%20the%20Editor%20March%2014%2C%202018&amp;summary=Michael%E2%80%99s%20%E2%80%98mob%E2%80%99%20talk%20I%20have%20been%20reflecting%20on%20Michael%20Winkler%E2%80%99s%20recent%20open%20letter%20regarding%20the%20Arcata%20City%20Council%E2%80%99s%20decision%20to%20relocate%20the%20statue%20of%20William%20McKinley%20from%20the%20Plaza.%20I%20was%20at%20that%20meeting%2C%20having%20marched%20from%20the%20Plaza%20to%20City%20Hall%20with%20200%20others%2C%20and%20I%20have%20been%20at%20other%20meetings%20in%20the%20past%3Ca%20href%3D%22http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-march-14-2018%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Letters%20to%20the%20Editor%20March%2014%2C%202018&amp;body=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-march-14-2018%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://www.madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://www.madriverunion.com/tag/letters-to-the-editor/" rel="tag">Letters to the Editor</a>, <a href="http://www.madriverunion.com/tag/mckinley-statue/" rel="tag">McKinley statue</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-41784 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-41783" class="row-fluid post-41783 post type-post status-publish format-standard hentry category-opinion tag-dawes-act tag-george-zehndner tag-haig-patigian tag-mckinley-statue tag-william-mckinley content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/bob-holcomb-mckinley-history-tells-us-he-was-above-average-not-a-monster/" title="Permalink to Bob Holcomb: McKinley – history tells us he was above average, not a monster" rel="bookmark">Bob Holcomb: McKinley – history tells us he was above average, not a monster</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-41753" class="row-fluid post-41753 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-indian-troubles tag-arcata-veterans-hall tag-genocide tag-historical-landmark-no-783 tag-indigenous-peoples tag-jacoby-plaque tag-mckinley-statue tag-plaza-task-force tag-trojan-horse content-print">
        <div class="entry-thumbnail">
        <a href="http://www.madriverunion.com/41753-2/" title="Permalink to Plaque down, McKinley’s downfall up in air" rel="bookmark">
            
            <img width="230" height="173" src="http://www.madriverunion.com/wp-content/uploads/2018/03/Conflicted-Council-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2018/03/Conflicted-Council-230x173.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2018/03/Conflicted-Council-110x83.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2018/03/Conflicted-Council-768x576.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2018/03/Conflicted-Council-640x480.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2018/03/Conflicted-Council.jpg 1400w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/41753-2/" title="Permalink to Plaque down, McKinley’s downfall up in air" rel="bookmark">Plaque down, McKinley’s downfall up in air</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-41671" class="row-fluid post-41671 post type-post status-publish format-standard hentry category-opinion tag-letters-to-the-editor content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/letters-to-the-editor-march-7-2018/" title="Permalink to Letters to the Editor March 7, 2018" rel="bookmark">Letters to the Editor March 7, 2018</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/letters-to-the-editor-march-14-2018/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.madriverunion.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-march-14-2018%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="http://www.madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/madriverunion" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/madriverunion"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.northcoast.coop/our_offerings/specials___savings/"_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/01/nccoop_cobasics.png" alt="" width="110" height="160" border="0"></a>



<a href="http://www.wildberries.com/ticket-outlet/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2015/03/Wildberries.revised.3.27.15.jpg" alt="" width="110" height="160" border="0"></a>



<a href="https://sites.google.com/a/mckusd.org/mckinleyville-union-school-district/"><img src="http://www.madriverunion.com/wp-content/uploads/2017/12/MUSD.12.2717.jpg" alt="" width="110" height="160" border="0"></a>








<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





<a href="http://www.madriverunion.com/arcata-2017-2018-winter-spring-activity-guide/"_blank"><img src="http://www.madriverunion.com/wp-content/uploads/2017/12/REC-W2017-Cover-for-WEB.jpg" alt="" width="110" height="160" border="0"></a>






<a href="http://madriverunion.com/humboldt-bay-tide-table/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/04/Tidetables.jpeg" alt="" width="110" height="160" border="0"></a>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.madriverunion.com/letters-to-the-editor-march-14-2018/">Letters to the Editor March 14, 2018</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/apd-officer-hurt-while-trying-to-save-man-cutting-himself/">APD officer hurt while trying to save man cutting himself</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/bob-holcomb-mckinley-history-tells-us-he-was-above-average-not-a-monster/">Bob Holcomb: McKinley – history tells us he was above average, not a monster</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/41753-2/">Plaque down, McKinley’s downfall up in air</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/citizens-group-conjures-village-alternatives/">Citizens’ group conjures ‘Village’ alternatives</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com/category/opinion/"><span itemprop="title">Opinion</span></a></li><li> Letters to the Editor March 14, 2018</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.madriverunion.com\/letters-to-the-editor-march-14-2018\/":41784};
	</script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.3a81a9f.2a6da419e9134362869872891049f37d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-2253923070'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.10'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'143236165',post:'41784',tz:'-7',srv:'www.madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '143236165', '41784' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f16465799c","applicationID":"44895077","transactionName":"NQBaYxZWVhJZUUYMCwxKeVQQXlcPF0FbCwMOAA==","queueTime":0,"applicationTime":1233,"atts":"GUdZFV5MRRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>