

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Letters to the Editor, May 10, 2017 | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//www.madriverunion.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="http://www.madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="http://www.madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Letters to the Editor, May 10, 2017 Comments Feed" href="http://www.madriverunion.com/letters-to-the-editor-may-10-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=4.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=161129-161129-884469942' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Theatre Review: A beautiful ‘Beast’ at Ferndale Rep' href='http://www.madriverunion.com/theatre-review-a-beautiful-beast-at-ferndale-rep/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.madriverunion.com/letters-to-the-editor-may-10-2017/" />
<link rel='shortlink' href='http://wp.me/p3X2BT-8KH' />
<link rel="alternate" type="application/json+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-may-10-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-may-10-2017%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.madriverunion.com/?wordfence_logHuman=1&hid=A4D2A592BE36B9E93543DFF14F6220A0');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="og:title" content="Letters to the Editor, May 10, 2017" /><meta property="og:url" content="http://www.madriverunion.com/letters-to-the-editor-may-10-2017/" /><meta property="og:description" content=""/>    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://madriverunion.com/wp-content/uploads/2013/09/MRUweblogo_cropped.jpg);
        }
        
        
            </style>
    <link rel="shortcut icon" href="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letters to the Editor, May 10, 2017" />
<meta property="og:url" content="http://www.madriverunion.com/letters-to-the-editor-may-10-2017/" />
<meta property="og:description" content="Rent control a bad deal And so it begins. Wednesday, May 3, the Arcata City Council introduced Ordinance 1487 – a Rent Control Ordinance for Mobilehome Parks. (Sorry, Paul Pitino, a rose by any oth…" />
<meta property="article:published_time" content="2017-05-13T15:55:20+00:00" />
<meta property="article:modified_time" content="2017-05-13T15:57:12+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:card" content="summary" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-33647 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">May 13, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/letters-to-the-editor-may-10-2017/" title="Letters to the Editor, May 10, 2017"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/letters-to-the-editor-may-10-2017/" title="Letters to the Editor, May 10, 2017"> Letters to the Editor, May 10, 2017 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/theatre-review-a-beautiful-beast-at-ferndale-rep/" title="Theatre Review: A beautiful ‘Beast’ at Ferndale Rep"><img width="40" height="30" src="http://www.madriverunion.com/wp-content/uploads/2017/05/BB-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/05/BB-110x83.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/05/BB-230x173.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/05/BB-768x579.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/05/BB-640x482.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/05/BB-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/theatre-review-a-beautiful-beast-at-ferndale-rep/" title="Theatre Review: A beautiful ‘Beast’ at Ferndale Rep"> Theatre Review: A beautiful ‘Beast’ at Ferndale Rep </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/frank-klopp-some-history-and-advice-on-wastewater-treatment/" title="Frank Klopp: Some history and advice on wastewater treatment"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/frank-klopp-some-history-and-advice-on-wastewater-treatment/" title="Frank Klopp: Some history and advice on wastewater treatment"> Frank Klopp: Some history and advice on wastewater treatment </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/house-party-turned-to-tragedy-in-minutes/" title="House party turned to tragedy in minutes"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/house-party-turned-to-tragedy-in-minutes/" title="House party turned to tragedy in minutes"> House party turned to tragedy in minutes </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/fatal-stabbing-a-rubiks-cube-of-riddles/" title="Fatal stabbing a Rubik’s Cube of riddles"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/fatal-stabbing-a-rubiks-cube-of-riddles/" title="Fatal stabbing a Rubik’s Cube of riddles"> Fatal stabbing a Rubik’s Cube of riddles </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/whats-in-store-for-the-lawson-case/" title="What&#8217;s in store for the Lawson case"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/whats-in-store-for-the-lawson-case/" title="What&#8217;s in store for the Lawson case"> What&#8217;s in store for the Lawson case </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/whats-next-for-lawson-case/" title="What&#8217;s next for Lawson case"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/whats-next-for-lawson-case/" title="What&#8217;s next for Lawson case"> What&#8217;s next for Lawson case </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/the-hum-510-mothers-etc/" title="The Hum ~ 5/10 ~ Mothers etc."><img width="40" height="28" src="http://www.madriverunion.com/wp-content/uploads/2017/05/babybob-110x76.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/05/babybob-110x76.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/05/babybob-230x159.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/05/babybob-768x530.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/05/babybob-640x442.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/the-hum-510-mothers-etc/" title="The Hum ~ 5/10 ~ Mothers etc."> The Hum ~ 5/10 ~ Mothers etc. </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/residents-push-for-mckinleyville-town-center/" title="Residents push for McKinleyville town center"><img width="40" height="32" src="http://www.madriverunion.com/wp-content/uploads/2015/05/McKTownCenterAerial-110x88.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2015/05/McKTownCenterAerial-110x88.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2015/05/McKTownCenterAerial-230x183.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2015/05/McKTownCenterAerial-640x510.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2015/05/McKTownCenterAerial-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/residents-push-for-mckinleyville-town-center/" title="Residents push for McKinleyville town center"> Residents push for McKinleyville town center </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/kitchen-case-to-go-to-trial/" title="Kitchen case to go to trial"><img width="32" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/01/Kitchen-Marcia-9.14.2016-110x138.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/01/Kitchen-Marcia-9.14.2016-110x138.jpeg 110w, http://www.madriverunion.com/wp-content/uploads/2017/01/Kitchen-Marcia-9.14.2016-230x288.jpeg 230w, http://www.madriverunion.com/wp-content/uploads/2017/01/Kitchen-Marcia-9.14.2016.jpeg 480w" sizes="(max-width: 32px) 100vw, 32px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/kitchen-case-to-go-to-trial/" title="Kitchen case to go to trial"> Kitchen case to go to trial </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/lets-talk-about-parking-in-arcata/" title="Lets talk about parking in Arcata"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/lets-talk-about-parking-in-arcata/" title="Lets talk about parking in Arcata"> Lets talk about parking in Arcata </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/trinidad-tidings-steen-shakespeare-spring-fling/" title="Trinidad Tidings: Steen, Shakespeare &#038; Spring Fling"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/trinidad-tidings-steen-shakespeare-spring-fling/" title="Trinidad Tidings: Steen, Shakespeare &#038; Spring Fling"> Trinidad Tidings: Steen, Shakespeare &#038; Spring Fling </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/kitchens-son-testifies-his-mother-confessed-her-guilt/" title="Kitchen’s son testifies his mother confessed her guilt"><img width="40" height="40" src="http://www.madriverunion.com/wp-content/uploads/2016/07/11402514_10153323695516168_7556375777732494106_o-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2016/07/11402514_10153323695516168_7556375777732494106_o-110x110.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2016/07/11402514_10153323695516168_7556375777732494106_o-230x230.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2016/07/11402514_10153323695516168_7556375777732494106_o-768x768.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2016/07/11402514_10153323695516168_7556375777732494106_o-640x640.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2016/07/11402514_10153323695516168_7556375777732494106_o.jpg 1440w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/kitchens-son-testifies-his-mother-confessed-her-guilt/" title="Kitchen’s son testifies his mother confessed her guilt"> Kitchen’s son testifies his mother confessed her guilt </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/chp-finds-marci-kitchen-extremely-intoxicated-failing-to-brake-attempting-to-conceal-evidence/" title="CHP finds Marci Kitchen ‘extremely intoxicated,&#8217; failing to brake, attempting to conceal evidence"><img width="32" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/01/Kitchen-Marcia-9.14.2016-110x138.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/01/Kitchen-Marcia-9.14.2016-110x138.jpeg 110w, http://www.madriverunion.com/wp-content/uploads/2017/01/Kitchen-Marcia-9.14.2016-230x288.jpeg 230w, http://www.madriverunion.com/wp-content/uploads/2017/01/Kitchen-Marcia-9.14.2016.jpeg 480w" sizes="(max-width: 32px) 100vw, 32px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/chp-finds-marci-kitchen-extremely-intoxicated-failing-to-brake-attempting-to-conceal-evidence/" title="CHP finds Marci Kitchen ‘extremely intoxicated,&#8217; failing to brake, attempting to conceal evidence"> CHP finds Marci Kitchen ‘extremely intoxicated,&#8217; failing to brake, attempting to conceal evidence </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/goldberg-to-be-tried-for-alleged-assault-on-wife/" title="Goldberg to be tried for alleged assault on wife"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/goldberg-to-be-tried-for-alleged-assault-on-wife/" title="Goldberg to be tried for alleged assault on wife"> Goldberg to be tried for alleged assault on wife </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12432 color-none 0"><a href="http://www.madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="http://www.madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="http://www.madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12434 color-orange 0"><a href="http://www.madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="http://www.madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="http://www.madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="http://www.madriverunion.com/about/">About</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="http://www.madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="http://www.madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="http://www.madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="http://www.madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="http://www.madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.madriverunion.com/letters-to-the-editor-may-10-2017/">Letters to the Editor, May 10, 2017</a><span class="time_diff"> - 14 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/theatre-review-a-beautiful-beast-at-ferndale-rep/">Theatre Review: A beautiful ‘Beast’ at Ferndale Rep</a><span class="time_diff"> - 14 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/frank-klopp-some-history-and-advice-on-wastewater-treatment/">Frank Klopp: Some history and advice on wastewater treatment</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://www.madriverunion.com/house-party-turned-to-tragedy-in-minutes/">House party turned to tragedy in minutes</a><span class="time_diff"> - May 11, 2017</span></li>
                            <li><a href="http://www.madriverunion.com/fatal-stabbing-a-rubiks-cube-of-riddles/">Fatal stabbing a Rubik’s Cube of riddles</a><span class="time_diff"> - May 11, 2017</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-33647" class="post-33647 post type-post status-publish format-standard hentry category-opinion tag-letters-to-the-editor content-print">
	<header class="entry-header">
		<h1 class="entry-title">Letters to the Editor, May 10, 2017</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.madriverunion.com/category/opinion/" rel="tag">Opinion</a></li></ul><time class="entry-date" datetime="2017-05-13T08:55:20+00:00" pubdate>14 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p class="p1" style="text-align: center;"><strong>Rent control a bad deal</strong></p>
<p class="p2">And so it begins. Wednesday, May 3, the Arcata City Council introduced Ordinance 1487 – a Rent Control Ordinance for Mobilehome Parks. (Sorry, Paul Pitino, a rose by any other name…)</p>
<p class="p2">This is the culmination of two years’ worth of discussion on trying to control the base rents being charged in mobilehome parks within the city limits of Arcata.</p>
<p class="p2">It has been a calculated attack on the property rights of the mobilehome park owners. While trying to protect low-income seniors and families with children, the City Council has lost its way.</p>
<p class="p2">This way was being rammed through by a small minority of Lazy J Ranch<span class="Apple-converted-space">  </span>residents urged on by Paul Pitino.</p>
<p class="p2">One of the more interesting items to come out of Wednesday’s meeting is that Paul Pitino has a son who lives in one of the homes, in one of the parks that will affected by this ordinance.<span class="Apple-converted-space">  </span>This is very enlightening.</p>
<p class="p2">Whenever I run across things that make little sense the cynic in me wants to know “qui bono” or who profits. For the past two years Paul has gone to dozens of meetings and given many talks and speeches about rent control in mobilehome parks, and yet he has never mentioned his son and the conflict that this represents. Now for the fun part! Paul got to determine if he has a conflict of interest. WHAT?</p>
<p class="p2">He did this research and determined because his son is not a minor child living with him, Paul does not have a conflict of interest. REALLY?</p>
<p class="p2">Many of the people in the Arcata City government and especially on the City Council simply do not understand the optics of what they do and say. OF COURSE he should recuse himself!</p>
<p class="p2">He should have never started promoting anything that will have any kind of benefit to anyone in his family.</p>
<p class="p2">Not only should he recuse himself from this ordinance he should probably resign from the City Council or be thrown out. I cannot tell you the number of times I have heard, “Well Paul Pitino, the mayor, is for this…”</p>
<p class="p2">As for the ordinance, it is a mess. It contains a number of items that were part of a 5 year lease proposal that the residents of the Lazy J Ranch rejected. It contains a proposal on vacancy control that will reduce the rents paid by new, incoming residents to 10 percent less than is being paid by five-year residents of the park. But best of all, it contains a Rent Control Administrative fee that will be passed through to all the residents. Yes, folks, we get an ordinance we don’t want and we have to pay for the privilege.</p>
<p class="p2">After discussions with some of my neighbors two things are clear:</p>
<p class="p2">We want to vote on this ordinance. Put it on the ballot in 2018 as a ballot measure. It is probably going to take at least that long to work the kinks out of the proposal.</p>
<p class="p2">We are not going to pay.</p>
<p class="p3">Thank you for listening.</p>
<p class="p3"><b>Jan Phelps<br />
</b>Resident of the Lazy J Ranch in <b>Arcata</b></p>
<p class="p1" style="text-align: center;"><strong>Measure Z for Boys and Girls</strong></p>
<p class="p2">A huge thank you to the Humboldt County Board of Supervisors from the Boys and Girls Club of the Redwoods!</p>
<p class="p2">Our Club Kids are so numerous at our Clubhouse location that the place is literally bulging at the rafters! With 85 kids per day and counting, the Clubhouse provides a safe, fun place for the kids to develop health and life skills, good character, citizenship and academic success through professionally led programs.</p>
<p class="p2">With the emphasis on <i>safe</i>! Many of our members at the Club House are in transitional living situations including homeless, living in motels, couch surfing and in the foster care system.</p>
<p class="p2">Seventy-five percent are in single parent households and ninety-five percent qualify for free/reduced lunch. For some, the only really <i>safe</i> places are school and the Club. Thank you Supervisors Bohn, Wilson, Fennell, Bass and Sundberg for enabling us to expand the number of kids we serve with the support of Measure Z funding!</p>
<p class="p3"><b>Sincerely,<br />
</b><b>Rod Strom, </b>Chair<br />
On behalf of the Board of Directors and Club Kids, Boys &amp; Girls Club of the Redwoods<br />
<strong>Eureka</strong></p>
<p class="p1" style="text-align: center;"><strong>A generous donation in<span class="Apple-converted-space">  </span>McK</strong></p>
<p class="p2">The McKinleyville Lions Club and the Winter Express committee would like to thank the McKinleyville Area Fund for its very generous donation to the 2017 Winter Express Program.</p>
<p class="p2">This program would not be possible without the support of community and organization donations. Winter Express is a program created to allow local children, kindergarten through third grade, the opportunity to have their photo taken with Santa and choose four presents for their loved ones.</p>
<p class="p2"><span class="s1">We are anticipating the participation of approximately 720 students from six local elementary schools during the 2017 Winter Express event. With the support of the community, we are able to make Winter Express an excursion that the children will cherish for many years to come.</span></p>
<p class="p2">Please visit our website, <i>e-clubhouse.org/sites/mckinleyville</i> to view photos of the event. For more information, please call the McKinleyville Lions Club at (707) 839-3768.</p>
<p class="p3"><b>Ann Pinske, </b>secretary<b><br />
</b><b>McKinleyville Lions Club</b></p>
<p class="p1" style="text-align: center;"><strong>Make the <em>LJ</em> worth looking at</strong></p>
<p class="p2">Re Jennifer Savage’s eloquent letter last week (“Alarming <em>LJ</em> Editorial”), I’d like to say, huzzah!</p>
<p class="p2"><span class="s1">That paper, <i>The Lumberjack,</i> once a fine example of student journalism, has, under Marcy Burstiner’s (complete lack of) direction, turned into such an embarrassment both in content and layout that I literally avert my eyes from it as I go into work in Jacoby’s Storehouse every day. </span></p>
<p class="p2">I vehemently second Jennifer’s opinion, that it’s “flat out terrible”, and that trite, ungrammatical pieces about marijuana are unworthy of the paper they are printed on.</p>
<p class="p2">For an example of a well-composed, quality student newspaper, check out the Arcata High School <i>Pepperbox</i>.</p>
<p class="p2">I entreat whoever is in charge of Marcy Burstiner to ask her firmly to actually teach those kids something about white space, spelling, grammar and reporting – in short, everything that makes a newspaper not cringingly awful.</p>
<p class="p3"><b>Jada Brotman<br />
</b><b>Arcata</b></p>
<p>&nbsp;</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33647" class="share-twitter sd-button share-icon" href="http://www.madriverunion.com/letters-to-the-editor-may-10-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="2408955bf2">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="33647" data-nonce="75963b930f"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-may-10-2017%2F&amp;text=Letters%20to%20the%20Editor%2C%20May%2010%2C%202017">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-may-10-2017%2F&amp;t=Letters%20to%20the%20Editor%2C%20May%2010%2C%202017" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-may-10-2017%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-may-10-2017%2F&amp;title=Letters%20to%20the%20Editor%2C%20May%2010%2C%202017&amp;summary=Rent%20control%20a%20bad%20deal%20And%20so%20it%20begins.%20Wednesday%2C%20May%203%2C%20the%20Arcata%20City%20Council%20introduced%20Ordinance%201487%20%E2%80%93%20a%20Rent%20Control%20Ordinance%20for%20Mobilehome%20Parks.%20%28Sorry%2C%20Paul%20Pitino%2C%20a%20rose%20by%20any%20other%20name%E2%80%A6%29%20This%20is%20the%20culmination%20of%20two%20years%E2%80%99%20worth%20of%20discussion%20on%20trying%20to%20control%20the%20base%20rents%20being%20charged%3Ca%20href%3D%22http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-may-10-2017%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Letters%20to%20the%20Editor%2C%20May%2010%2C%202017&amp;body=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-may-10-2017%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://www.madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://www.madriverunion.com/tag/letters-to-the-editor/" rel="tag">Letters to the Editor</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-33647 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-33578" class="row-fluid post-33578 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-letters-to-the-editor content-print">
        <div class="entry-thumbnail">
        <a href="http://www.madriverunion.com/letters-to-the-editor-may-3-2017/" title="Permalink to Letters to the Editor, May 3, 2017" rel="bookmark">
            
            <img width="230" height="173" src="http://www.madriverunion.com/wp-content/uploads/2017/05/Terrytoon-M-F-Trail-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/05/Terrytoon-M-F-Trail-230x173.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/05/Terrytoon-M-F-Trail-110x83.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/05/Terrytoon-M-F-Trail-768x576.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/05/Terrytoon-M-F-Trail-640x480.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/05/Terrytoon-M-F-Trail.jpg 1400w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/letters-to-the-editor-may-3-2017/" title="Permalink to Letters to the Editor, May 3, 2017" rel="bookmark">Letters to the Editor, May 3, 2017</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-33112" class="row-fluid post-33112 post type-post status-publish format-standard hentry category-opinion tag-letters-to-the-editor content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/letters-to-the-editor-april-5-2017/" title="Permalink to Letters to the Editor, April 5, 2017" rel="bookmark">Letters to the Editor, April 5, 2017</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-32825" class="row-fluid post-32825 post type-post status-publish format-standard hentry category-opinion tag-letters-to-the-editor content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/letters-to-the-editor-march-22-2017/" title="Permalink to Letters to the Editor, March 22, 2017" rel="bookmark">Letters to the Editor, March 22, 2017</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/letters-to-the-editor-may-10-2017/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.madriverunion.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.madriverunion.com%2Fletters-to-the-editor-may-10-2017%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="http://www.madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/madriverunion" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/madriverunion"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.northcoast.coop/our_offerings/specials___savings/"_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/01/nccoop_cobasics.png" alt="" width="110" height="160" border="0"></a>



<a href="http://www.wildberries.com/ticket-outlet/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2015/03/Wildberries.revised.3.27.15.jpg" alt="" width="110" height="160" border="0"></a>

<a href="http://www.madriverunion.com/2017-summer-camp-guide/"_blank"><img src="http://www.madriverunion.com/wp-content/uploads/2017/04/SummerCampSquare.jpg" alt="" width="110" height="160" border="0"></a>




<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





<a href="http://madriverunion.com/arcata-winterspring-recreation-guide/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/12/RecGuideFULL.jpg" alt="" width="110" height="160" border="0"></a>






<a href="http://madriverunion.com/humboldt-bay-tide-table/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/04/Tidetables.jpeg" alt="" width="110" height="160" border="0"></a>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.madriverunion.com/letters-to-the-editor-may-10-2017/">Letters to the Editor, May 10, 2017</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/theatre-review-a-beautiful-beast-at-ferndale-rep/">Theatre Review: A beautiful ‘Beast’ at Ferndale Rep</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/frank-klopp-some-history-and-advice-on-wastewater-treatment/">Frank Klopp: Some history and advice on wastewater treatment</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/house-party-turned-to-tragedy-in-minutes/">House party turned to tragedy in minutes</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/fatal-stabbing-a-rubiks-cube-of-riddles/">Fatal stabbing a Rubik’s Cube of riddles</a>
						</li>
				</ul>
		</aside>			</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com/category/opinion/"><span itemprop="title">Opinion</span></a></li><li> Letters to the Editor, May 10, 2017</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.madriverunion.com\/letters-to-the-editor-may-10-2017\/":33647};
	</script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.3a81a9f.2a6da419e9134362869872891049f37d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=161129-161129-884469942'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.4'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'58400397',post:'33647',tz:'-7',srv:'www.madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '58400397', '33647' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f16465799c","applicationID":"44895077","transactionName":"NQBaYxZWVhJZUUYMCwxKeVQQXlcPF0FbCwMOAA==","queueTime":0,"applicationTime":990,"atts":"GUdZFV5MRRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>