

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Parent Project classes at Mack High | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//www.madriverunion.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="http://www.madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="http://www.madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Parent Project classes at Mack High Comments Feed" href="http://www.madriverunion.com/parent-project-classes-at-mack-high/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=4.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=161129-161129-4214611055' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sheriff Downey to retire in May' href='http://www.madriverunion.com/sheriff-downey-to-retire-in-may/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.madriverunion.com/parent-project-classes-at-mack-high/" />
<link rel='shortlink' href='http://wp.me/p3X2BT-8n1' />
<link rel="alternate" type="application/json+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fparent-project-classes-at-mack-high%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fparent-project-classes-at-mack-high%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.madriverunion.com/?wordfence_logHuman=1&hid=8AE9D0911F7DF6EBCE823D17E3B3C75B');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="og:title" content="Parent Project classes at Mack High" /><meta property="og:url" content="http://www.madriverunion.com/parent-project-classes-at-mack-high/" /><meta property="og:description" content=""/>    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://madriverunion.com/wp-content/uploads/2013/09/MRUweblogo_cropped.jpg);
        }
        
        
            </style>
    <link rel="shortcut icon" href="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Parent Project classes at Mack High" />
<meta property="og:url" content="http://www.madriverunion.com/parent-project-classes-at-mack-high/" />
<meta property="og:description" content="The Arcata Police Department’s Juvenile Diversion Department and the Humboldt County Office of Education’s Redwood Coast Parent Project host nationally-recognized Parent Project classes for parents…" />
<meta property="article:published_time" content="2017-02-09T22:35:34+00:00" />
<meta property="article:modified_time" content="2017-02-09T22:36:56+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@madriverunion" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-32179 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">February 9, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/parent-project-classes-at-mack-high/" title="Parent Project classes at Mack High"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/parent-project-classes-at-mack-high/" title="Parent Project classes at Mack High"> Parent Project classes at Mack High </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/sheriff-downey-to-retire-in-may/" title="Sheriff Downey to retire in May"><img width="40" height="38" src="http://www.madriverunion.com/wp-content/uploads/2015/10/Sheriff.Downey-110x105.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2015/10/Sheriff.Downey-110x105.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2015/10/Sheriff.Downey-230x219.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2015/10/Sheriff.Downey-640x610.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/sheriff-downey-to-retire-in-may/" title="Sheriff Downey to retire in May"> Sheriff Downey to retire in May </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/trinidad-tidings-seaside-village-seeking-arts-organizers-2/" title="Trinidad Tidings: Seaside village seeking arts organizers"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/trinidad-tidings-seaside-village-seeking-arts-organizers-2/" title="Trinidad Tidings: Seaside village seeking arts organizers"> Trinidad Tidings: Seaside village seeking arts organizers </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/brutal-new-twist-in-love-triangle-murder-case/" title="Brutal new twist in love triangle murder case"><img width="32" height="40" src="http://www.madriverunion.com/wp-content/uploads/2016/09/goldberg-110x138.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2016/09/goldberg-110x138.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2016/09/goldberg-230x288.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2016/09/goldberg.jpg 256w" sizes="(max-width: 32px) 100vw, 32px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/brutal-new-twist-in-love-triangle-murder-case/" title="Brutal new twist in love triangle murder case"> Brutal new twist in love triangle murder case </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/kevin-hoovers-so-called-thoughts-whither-the-coplog-part-ii-the-stay-the-coursening/" title="Kevin Hoover&#8217;s So-Called Thoughts: Whither the coplog part II – the stay-the-coursening"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/kevin-hoovers-so-called-thoughts-whither-the-coplog-part-ii-the-stay-the-coursening/" title="Kevin Hoover&#8217;s So-Called Thoughts: Whither the coplog part II – the stay-the-coursening"> Kevin Hoover&#8217;s So-Called Thoughts: Whither the coplog part II – the stay-the-coursening </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/the-hum-28-facing-absurdity/" title="The Hum ~ 2/8 ~ Facing absurdity"><img width="40" height="27" src="http://www.madriverunion.com/wp-content/uploads/2017/02/Jeff_Dowd-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/02/Jeff_Dowd-110x73.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/02/Jeff_Dowd-230x153.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/02/Jeff_Dowd-768x512.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/02/Jeff_Dowd-640x427.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/the-hum-28-facing-absurdity/" title="The Hum ~ 2/8 ~ Facing absurdity"> The Hum ~ 2/8 ~ Facing absurdity </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/humco-general-plan-17-years-counting/" title="HumCo General Plan: 17 years &#038; counting"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/humco-general-plan-17-years-counting/" title="HumCo General Plan: 17 years &#038; counting"> HumCo General Plan: 17 years &#038; counting </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/mckinleyville-merchants-fight-crime/" title="McKinleyville merchants fight crime"><img width="30" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/02/McKChamberteen-center-mixer-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/02/McKChamberteen-center-mixer-110x147.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/02/McKChamberteen-center-mixer-230x307.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/02/McKChamberteen-center-mixer-640x853.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/02/McKChamberteen-center-mixer.jpg 720w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/mckinleyville-merchants-fight-crime/" title="McKinleyville merchants fight crime"> McKinleyville merchants fight crime </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/letters-to-the-editor-feb-1-2017/" title="Letters to the Editor, Feb. 1, 2017"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/letters-to-the-editor-feb-1-2017/" title="Letters to the Editor, Feb. 1, 2017"> Letters to the Editor, Feb. 1, 2017 </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/dogtown-dogs-of-the-gods/" title="Dogtown: Dogs of the Gods"><img width="40" height="27" src="http://www.madriverunion.com/wp-content/uploads/2017/01/Juno-110x74.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/01/Juno-110x74.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/01/Juno-230x154.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/01/Juno-768x514.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/01/Juno-640x428.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/dogtown-dogs-of-the-gods/" title="Dogtown: Dogs of the Gods"> Dogtown: Dogs of the Gods </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/controversial-planner-replaced/" title="Controversial planner replaced"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/controversial-planner-replaced/" title="Controversial planner replaced"> Controversial planner replaced </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/a-decade-of-play-at-the-arcata-playhouse/" title="A decade of play at the Arcata Playhouse"><img width="34" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/01/Playhouse-10-110x129.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/01/Playhouse-10-110x129.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/01/Playhouse-10-230x271.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/01/Playhouse-10.jpg 510w" sizes="(max-width: 34px) 100vw, 34px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/a-decade-of-play-at-the-arcata-playhouse/" title="A decade of play at the Arcata Playhouse"> A decade of play at the Arcata Playhouse </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/murder-suspect-faces-new-gun-charges/" title="Murder suspect faces new gun charges"><img width="32" height="40" src="http://www.madriverunion.com/wp-content/uploads/2016/09/goldberg-110x138.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2016/09/goldberg-110x138.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2016/09/goldberg-230x288.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2016/09/goldberg.jpg 256w" sizes="(max-width: 32px) 100vw, 32px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/murder-suspect-faces-new-gun-charges/" title="Murder suspect faces new gun charges"> Murder suspect faces new gun charges </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/words-on-wheels-with-the-bicycle-library/" title="Words on wheels with the Bicycle Library"><img width="40" height="30" src="http://www.madriverunion.com/wp-content/uploads/2017/02/Bicycle-Library-110x83.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/02/Bicycle-Library-110x83.jpeg 110w, http://www.madriverunion.com/wp-content/uploads/2017/02/Bicycle-Library-230x174.jpeg 230w, http://www.madriverunion.com/wp-content/uploads/2017/02/Bicycle-Library-768x579.jpeg 768w, http://www.madriverunion.com/wp-content/uploads/2017/02/Bicycle-Library-640x483.jpeg 640w, http://www.madriverunion.com/wp-content/uploads/2017/02/Bicycle-Library-520x400.jpeg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/words-on-wheels-with-the-bicycle-library/" title="Words on wheels with the Bicycle Library"> Words on wheels with the Bicycle Library </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/wheetley-leaving-arcata-city-council-for-fortuna-city-manager-job/" title="UPDATED: Wheetley leaving Arcata City Council for Fortuna city manager job"><img width="25" height="40" src="http://www.madriverunion.com/wp-content/uploads/2014/06/Wheetley-Mark-110x177.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2014/06/Wheetley-Mark-110x177.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2014/06/Wheetley-Mark-230x370.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2014/06/Wheetley-Mark-640x1032.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2014/06/Wheetley-Mark.jpg 728w" sizes="(max-width: 25px) 100vw, 25px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/wheetley-leaving-arcata-city-council-for-fortuna-city-manager-job/" title="UPDATED: Wheetley leaving Arcata City Council for Fortuna city manager job"> UPDATED: Wheetley leaving Arcata City Council for Fortuna city manager job </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12432 color-none 0"><a href="http://www.madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="http://www.madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12430 color-green 0"><a href="http://www.madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="http://www.madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="http://www.madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="http://www.madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="http://www.madriverunion.com/about/">About</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12427 active 1"><a href="http://www.madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="http://www.madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="http://www.madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="http://www.madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="http://www.madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.madriverunion.com/parent-project-classes-at-mack-high/">Parent Project classes at Mack High</a><span class="time_diff"> - 6 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/sheriff-downey-to-retire-in-may/">Sheriff Downey to retire in May</a><span class="time_diff"> - 7 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/trinidad-tidings-seaside-village-seeking-arts-organizers-2/">Trinidad Tidings: Seaside village seeking arts organizers</a><span class="time_diff"> - 7 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/brutal-new-twist-in-love-triangle-murder-case/">Brutal new twist in love triangle murder case</a><span class="time_diff"> - 13 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/kevin-hoovers-so-called-thoughts-whither-the-coplog-part-ii-the-stay-the-coursening/">Kevin Hoover&#8217;s So-Called Thoughts: Whither the coplog part II – the stay-the-coursening</a><span class="time_diff"> - 1 day ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-32179" class="post-32179 post type-post status-publish format-standard hentry category-community tag-at-risk-youth tag-parent-project tag-parenting tag-parents content-print">
	<header class="entry-header">
		<h1 class="entry-title">Parent Project classes at Mack High</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.madriverunion.com/category/community/" rel="tag">Community</a></li></ul><time class="entry-date" datetime="2017-02-09T14:35:34+00:00" pubdate>6 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p class="p1"><span class="s1">T</span>he Arcata Police Department’s Juvenile Diversion Department and the Humboldt County Office of Education’s Redwood Coast Parent Project host nationally-recognized Parent Project classes for parents of high-risk youth on Tuesday evenings from 6 to 9 p.m. beginning April 11 at the McKinleyville High School Library.</p>
<p class="p1">This 11-week class series is geared to help parents improve adolescent children’s school attendance and performance, reduce family conflict, curb drug and alcohol use, prevent runaways, stop violent behavior and develop strong, in-home prevention and intervention strategies for youth gang involvement. The Parent Project, developed by police professionals, is in its 28th year and is now the<span class="Apple-converted-space">  </span>largest court mandated juvenile diversion program in the country. The McKinleyville classes are funded in large part by Measure Z tax revenue funds. There will be a one-time $35 fee for class materials. Scholarships are available and food will be provided at each session. Classes run through June 20. To register and for more information, call (707) 825-2585 or visit <i>parentproject.com</i>.</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Large Rectangle ad --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3851720064"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32179" class="share-twitter sd-button share-icon" href="http://www.madriverunion.com/parent-project-classes-at-mack-high/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="3652e8797c">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="32179" data-nonce="0745d12df9"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.madriverunion.com%2Fparent-project-classes-at-mack-high%2F&amp;text=Parent%20Project%20classes%20at%20Mack%20High">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.madriverunion.com%2Fparent-project-classes-at-mack-high%2F&amp;t=Parent%20Project%20classes%20at%20Mack%20High" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.madriverunion.com%2Fparent-project-classes-at-mack-high%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.madriverunion.com%2Fparent-project-classes-at-mack-high%2F&amp;title=Parent%20Project%20classes%20at%20Mack%20High&amp;summary=The%20Arcata%20Police%20Department%E2%80%99s%20Juvenile%20Diversion%20Department%20and%20the%20Humboldt%20County%20Office%20of%20Education%E2%80%99s%20Redwood%20Coast%20Parent%20Project%20host%20nationally-recognized%20Parent%20Project%20classes%20for%20parents%20of%20high-risk%20youth%20on%20Tuesday%20evenings%20from%206%20to%209%20p.m.%20beginning%20April%2011%20at%20the%20McKinleyville%20High%20School%20Library.%20This%2011-week%20class%20series%20is%20geared%20to%20help%20parents%20improve%3Ca%20href%3D%22http%3A%2F%2Fwww.madriverunion.com%2Fparent-project-classes-at-mack-high%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Parent%20Project%20classes%20at%20Mack%20High&amp;body=http%3A%2F%2Fwww.madriverunion.com%2Fparent-project-classes-at-mack-high%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://0.gravatar.com/avatar/c407c662afecbc35aea6cf50768a2253?s=96&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/c407c662afecbc35aea6cf50768a2253?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://www.madriverunion.com/author/jack/" rel="author">Jack Durham</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://www.madriverunion.com/tag/at-risk-youth/" rel="tag">at-risk youth</a>, <a href="http://www.madriverunion.com/tag/parent-project/" rel="tag">Parent Project</a>, <a href="http://www.madriverunion.com/tag/parenting/" rel="tag">parenting</a>, <a href="http://www.madriverunion.com/tag/parents/" rel="tag">parents</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-32179 -->
		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/parent-project-classes-at-mack-high/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.madriverunion.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.madriverunion.com%2Fparent-project-classes-at-mack-high%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="http://www.madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/madriverunion" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/madriverunion"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.northcoast.coop/our_offerings/specials___savings/"_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/01/nccoop_cobasics.png" alt="" width="110" height="160" border="0"></a>



<a href="http://www.wildberries.com/ticket-outlet/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2015/03/Wildberries.revised.3.27.15.jpg" alt="" width="110" height="160" border="0"></a>

<a href="http://www.pacificflake.com/"_blank"><img src="http://www.madriverunion.com/wp-content/uploads/2017/01/PacificFlake-ad-3.jpg" alt="" width="110" height="160" border="0"></a>




<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





<a href="http://madriverunion.com/arcata-winterspring-recreation-guide/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/12/RecGuideFULL.jpg" alt="" width="110" height="160" border="0"></a>






<a href="http://madriverunion.com/humboldt-bay-tide-table/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/04/Tidetables.jpeg" alt="" width="110" height="160" border="0"></a>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.madriverunion.com/parent-project-classes-at-mack-high/">Parent Project classes at Mack High</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/sheriff-downey-to-retire-in-may/">Sheriff Downey to retire in May</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/trinidad-tidings-seaside-village-seeking-arts-organizers-2/">Trinidad Tidings: Seaside village seeking arts organizers</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/brutal-new-twist-in-love-triangle-murder-case/">Brutal new twist in love triangle murder case</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/kevin-hoovers-so-called-thoughts-whither-the-coplog-part-ii-the-stay-the-coursening/">Kevin Hoover&#8217;s So-Called Thoughts: Whither the coplog part II – the stay-the-coursening</a>
						</li>
				</ul>
		</aside>			</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com/category/community/"><span itemprop="title">Community</span></a></li><li> Parent Project classes at Mack High</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-c407c662afecbc35aea6cf50768a2253">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.madriverunion.com\/parent-project-classes-at-mack-high\/":32179};
	</script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.3a81a9f.2a6da419e9134362869872891049f37d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=161129-161129-4214611055'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.4'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'58400397',post:'32179',tz:'-8',srv:'www.madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '58400397', '32179' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f16465799c","applicationID":"44895077","transactionName":"NQBaYxZWVhJZUUYMCwxKeVQQXlcPF0FbCwMOAA==","queueTime":0,"applicationTime":737,"atts":"GUdZFV5MRRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>