

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Should ACV become a corporate droneport? | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//www.madriverunion.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="http://www.madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="http://www.madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Should ACV become a corporate droneport? Comments Feed" href="http://www.madriverunion.com/should-acv-become-a-corporate-droneport/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=4.9.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-2433484746' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=4.9.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Whatever is decided, The Village will make Arcata planning history' href='http://www.madriverunion.com/whatever-is-decided-the-village-will-make-arcata-planning-history/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.madriverunion.com/should-acv-become-a-corporate-droneport/" />
<link rel='shortlink' href='https://wp.me/p3X2BT-aHW' />
<link rel="alternate" type="application/json+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fshould-acv-become-a-corporate-droneport%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fshould-acv-become-a-corporate-droneport%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.madriverunion.com/?wordfence_lh=1&hid=33F17AA13A8B6FC8DDE66C50E458137B');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="og:title" content="Should ACV become a corporate droneport?" /><meta property="og:url" content="http://www.madriverunion.com/should-acv-become-a-corporate-droneport/" /><meta property="og:description" content=""/>    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://madriverunion.com/wp-content/uploads/2013/09/MRUweblogo_cropped.jpg);
        }
        
        
            </style>
    <link rel="shortcut icon" href="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Should ACV become a corporate droneport?" />
<meta property="og:url" content="http://www.madriverunion.com/should-acv-become-a-corporate-droneport/" />
<meta property="og:description" content="Daniel Mintz Mad River Union McKINLEYVILLE – Development of unpiloted aerial drones is advancing and having large corporations use Humboldt County airspace for operating them is up for consideratio…" />
<meta property="article:published_time" content="2018-02-05T15:12:46+00:00" />
<meta property="article:modified_time" content="2018-02-05T17:20:13+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Should ACV become a corporate droneport?" />
<meta name="twitter:card" content="summary" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-41164 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">1</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">February 5, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/should-acv-become-a-corporate-droneport/" title="Should ACV become a corporate droneport?"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/should-acv-become-a-corporate-droneport/" title="Should ACV become a corporate droneport?"> Should ACV become a corporate droneport? </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12432 color-none 0"><a href="http://www.madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="http://www.madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="http://www.madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="http://www.madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="http://www.madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="http://www.madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="http://www.madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="http://www.madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="http://www.madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="http://www.madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="http://www.madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="http://www.madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="http://www.madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.madriverunion.com/should-acv-become-a-corporate-droneport/">Should ACV become a corporate droneport?</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/whatever-is-decided-the-village-will-make-arcata-planning-history/">Whatever is decided, The Village will make Arcata planning history</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://www.madriverunion.com/arcata-police-log-oh-hi-i-just-broke-in-and-washed-your-lady-laundry/">Arcata Police Log: Oh hi, I just broke in and washed your lady-laundry</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://www.madriverunion.com/blue-lake-notes-thats-one-hoppin-hamlet/">Blue Lake Notes: That&#8217;s one hoppin&#8217; hamlet</a><span class="time_diff"> - February 2, 2018</span></li>
                            <li><a href="http://www.madriverunion.com/trinidad-tidings-seaside-village-awash-in-art-shows-music-and-more/">Trinidad Tidings: Seaside village awash in art shows, music and more</a><span class="time_diff"> - February 2, 2018</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-41164" class="post-41164 post type-post status-publish format-standard hentry category-news tag-airports-division tag-aviation-advisory-committee tag-drones tag-federal-aviation-administratio tag-humboldt-county-board-of-supervisors tag-unmanned-aircraft-system-uas content-print">
	<header class="entry-header">
		<h1 class="entry-title">Should ACV become a corporate droneport?</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2018-02-05T07:12:46+00:00" pubdate>4 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p class="p1" style="text-align: center;"><b>Daniel Mintz<br />
</b><b>Mad River Union</b></p>
<p class="p3">McKINLEYVILLE – Development of unpiloted aerial drones is advancing and having large corporations use Humboldt County airspace for operating them is up for consideration by the Board of Supervisors.</p>
<p class="p3">The county’s Aviation Advisory Committee gave its annual report at the board’s Jan. 23 meeting. One of the presentation’s attention-getting segments focused on the possibility of having the county participate in a federal effort to integrate the operation of drones into local airspaces.</p>
<p class="p3">Unmanned Aircraft System (UAS) or drone technology is advancing quickly and the Trump Administration seeks to “accelerate drone integration into the national airspace system,” according to a White House fact sheet.</p>
<p class="p3">That’s being done through a Federal Aviation Administration (FAA) pilot program that allows corporations like Amazon and Google to test drone operations ranging from delivery of commercial packages and medicines to infrastructure monitoring.</p>
<p class="p3">Describing the progress of drone technology, David Marshall, a member of Humboldt State University’s advisory committee on use of drones for scientific purposes, said that “the growth is scary and the numbers of applications of the technology are up to your imagination.”</p>
<p class="p3">Images of drones were displayed and one was described by Marshall as flying at a height of 400 feet or lower, at a speed of 60 miles per hour.</p>
<p class="p3">Marshall said that through the FAA program, state and local governments are being asked to “engage” with companies that use or want to use drones, leading the way to changes in rules on use of airspace.</p>
<p class="p3">The use methods that would be tried but are generally not allowed now include operation of drones beyond line of sight. “It’s to promote innovation, so there’s openness right now at the federal level to engage and to allow for change,” Marshall said. He added, “Because of the economic growth and the amount of money being spent by large corporations, there’s an opportunity here.”</p>
<p class="p4">Being a rural area “makes us interesting to operate in because if something bad happens, it won’t be a ‘big deal,’ so to speak,” said Marshall.</p>
<p class="p3">The county’s foggy weather also makes Humboldt an ideal drone testing area, he continued.</p>
<p class="p3">“We have a couple of rare things that we can offer to potentially produce an economic benefit for the area,” Marshall said. “But I don’t know how to couch this in a way that makes sense to this board because there’s a lot of unknowns and open questions.”</p>
<p class="p3">He said the intent of his presentation is “to see if Humboldt County would like to hold itself out as a proof of concept test ground for UAS operations that are being developed by large corporations.” Supervisor Estelle Fennell described the program as being “exciting” and Board Chair Ryan Sundberg said it sounds “pretty interesting.”</p>
<p class="p3">Supervisors supported having the county’s Aviation Advisory Committee draft a proposal for participating in the pilot program.</p>
<p class="p3">Also during the presentation, Dominic Bucciarelli, the committee’s vice-chair, outlined revenue-generation recommendations from an aviation consultant’s report.</p>
<p class="p3">One of them is to lease billboard space at airport properties and Bucciarelli said the consultants believe “there’s a lot of money there.”</p>
<p class="p3">But Supervisor Mike Wilson said the billboard recommendation is one that should have been included on the consultant’s list of options that would be considered as overly controversial.</p>
<p class="p3">“I don’t think they asked anyone about the political palatability of this before they put it on the list,” he said. “So let’s be realistic – uglifying Humboldt County is not on our list of priorities.”</p>
<p class="p3">Other supervisors didn’t comment on the billboard idea.</p>
<p class="p3">Also during the presentation, County Administrative Officer Amy Nilsen updated supervisors on a plan to have the Airports Division, which is under the Department of Public Works, be its own department.</p>
<p class="p3">Nilsen said a job specification for the department director position is being developed and recruitment will follow. An interim director will be appointed as organization of the new department progresses, she continued.</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-41164" class="share-twitter sd-button share-icon" href="http://www.madriverunion.com/should-acv-become-a-corporate-droneport/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="088d3848fa">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="41164" data-nonce="85fe6f892e"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.madriverunion.com%2Fshould-acv-become-a-corporate-droneport%2F&amp;text=Should%20ACV%20become%20a%20corporate%20droneport%3F">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.madriverunion.com%2Fshould-acv-become-a-corporate-droneport%2F&amp;t=Should%20ACV%20become%20a%20corporate%20droneport%3F" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.madriverunion.com%2Fshould-acv-become-a-corporate-droneport%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.madriverunion.com%2Fshould-acv-become-a-corporate-droneport%2F&amp;title=Should%20ACV%20become%20a%20corporate%20droneport%3F&amp;summary=Daniel%20Mintz%20Mad%20River%20Union%20McKINLEYVILLE%20%E2%80%93%20Development%20of%20unpiloted%20aerial%20drones%20is%20advancing%20and%20having%20large%20corporations%20use%20Humboldt%20County%20airspace%20for%20operating%20them%20is%20up%20for%20consideration%20by%20the%20Board%20of%20Supervisors.%20The%20county%E2%80%99s%20Aviation%20Advisory%20Committee%20gave%20its%20annual%20report%20at%20the%20board%E2%80%99s%20Jan.%2023%20meeting.%20One%20of%20the%20presentation%E2%80%99s%20attention-getting%20segments%3Ca%20href%3D%22http%3A%2F%2Fwww.madriverunion.com%2Fshould-acv-become-a-corporate-droneport%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Should%20ACV%20become%20a%20corporate%20droneport%3F&amp;body=http%3A%2F%2Fwww.madriverunion.com%2Fshould-acv-become-a-corporate-droneport%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://www.madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://www.madriverunion.com/tag/airports-division/" rel="tag">Airports Division</a>, <a href="http://www.madriverunion.com/tag/aviation-advisory-committee/" rel="tag">Aviation Advisory Committee</a>, <a href="http://www.madriverunion.com/tag/drones/" rel="tag">Drones</a>, <a href="http://www.madriverunion.com/tag/federal-aviation-administratio/" rel="tag">Federal Aviation Administratio</a>, <a href="http://www.madriverunion.com/tag/humboldt-county-board-of-supervisors/" rel="tag">Humboldt County Board of Supervisors</a>, <a href="http://www.madriverunion.com/tag/unmanned-aircraft-system-uas/" rel="tag">Unmanned Aircraft System (UAS)</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-41164 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-41003" class="row-fluid post-41003 post type-post status-publish format-standard hentry category-news tag-affordable-homeless-housing-alternatives tag-arcata-house-partnership tag-department-of-health-and-human-services tag-humboldt-county-board-of-supervisors tag-humboldt-county-housing-and-homeless-coalition content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/supes-form-shelter-crisis-committee/" title="Permalink to Supes form shelter crisis committee" rel="bookmark">Supes form shelter crisis committee</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-41010" class="row-fluid post-41010 post type-post status-publish format-standard hentry category-news tag-humboldt-county-board-of-supervisors tag-proposition-1 tag-trinity-river content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/supes-reel-back-letter-on-water-diversion/" title="Permalink to Supes reel back letter on water diversion" rel="bookmark">Supes reel back letter on water diversion</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-40714" class="row-fluid post-40714 post type-post status-publish format-standard hentry category-news tag-arcata-eureka-airport-in-mckinleyville tag-california-redwood-coast-humboldt-county-airport tag-humboldt-county-board-of-supervisors tag-murray-field tag-volaire-aviation content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/consultant-overhaul-humboldt-airports/" title="Permalink to Consultant: Overhaul Humboldt airports" rel="bookmark">Consultant: Overhaul Humboldt airports</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/should-acv-become-a-corporate-droneport/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.madriverunion.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.madriverunion.com%2Fshould-acv-become-a-corporate-droneport%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="http://www.madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/madriverunion" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/madriverunion"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.northcoast.coop/our_offerings/specials___savings/"_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/01/nccoop_cobasics.png" alt="" width="110" height="160" border="0"></a>



<a href="http://www.wildberries.com/ticket-outlet/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2015/03/Wildberries.revised.3.27.15.jpg" alt="" width="110" height="160" border="0"></a>



<a href="https://sites.google.com/a/mckusd.org/mckinleyville-union-school-district/"><img src="http://www.madriverunion.com/wp-content/uploads/2017/12/MUSD.12.2717.jpg" alt="" width="110" height="160" border="0"></a>








<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





<a href="http://www.madriverunion.com/arcata-2017-2018-winter-spring-activity-guide/"_blank"><img src="http://www.madriverunion.com/wp-content/uploads/2017/12/REC-W2017-Cover-for-WEB.jpg" alt="" width="110" height="160" border="0"></a>






<a href="http://madriverunion.com/humboldt-bay-tide-table/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/04/Tidetables.jpeg" alt="" width="110" height="160" border="0"></a>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.madriverunion.com/should-acv-become-a-corporate-droneport/">Should ACV become a corporate droneport?</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/whatever-is-decided-the-village-will-make-arcata-planning-history/">Whatever is decided, The Village will make Arcata planning history</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/arcata-police-log-oh-hi-i-just-broke-in-and-washed-your-lady-laundry/">Arcata Police Log: Oh hi, I just broke in and washed your lady-laundry</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/blue-lake-notes-thats-one-hoppin-hamlet/">Blue Lake Notes: That&#8217;s one hoppin&#8217; hamlet</a>
									</li>
											<li>
					<a href="http://www.madriverunion.com/trinidad-tidings-seaside-village-awash-in-art-shows-music-and-more/">Trinidad Tidings: Seaside village awash in art shows, music and more</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com/category/news/"><span itemprop="title">News</span></a></li><li> Should ACV become a corporate droneport?</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.madriverunion.com\/should-acv-become-a-corporate-droneport\/":41164};
	</script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.3a81a9f.2a6da419e9134362869872891049f37d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-2433484746'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.10'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'58400397',post:'41164',tz:'-8',srv:'www.madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '58400397', '41164' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f16465799c","applicationID":"44895077","transactionName":"NQBaYxZWVhJZUUYMCwxKeVQQXlcPF0FbCwMOAA==","queueTime":0,"applicationTime":1111,"atts":"GUdZFV5MRRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>