

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>‘The Village’ student community – last call for Craftsman’s Mall? | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//www.madriverunion.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="http://www.madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="http://www.madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; ‘The Village’ student community – last call for Craftsman’s Mall? Comments Feed" href="http://www.madriverunion.com/the-village-student-community-last-call-for-craftsmans-mall-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=4.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=161129-161129-3959456019' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mack Town murder suspect admits to fist fight with slain HSU student' href='http://www.madriverunion.com/mack-town-murder-suspect-admits-to-fist-fight-with-slain-hsu-student/' />
<link rel='next' title='OPINION: Creating a Vista Point Park in McKinleyville' href='http://www.madriverunion.com/opinion-creating-a-vista-point-park-in-mckinleyville/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.madriverunion.com/the-village-student-community-last-call-for-craftsmans-mall-2/" />
<link rel='shortlink' href='http://wp.me/p3X2BT-8FH' />
<link rel="alternate" type="application/json+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fthe-village-student-community-last-call-for-craftsmans-mall-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madriverunion.com%2Fthe-village-student-community-last-call-for-craftsmans-mall-2%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.madriverunion.com/?wordfence_logHuman=1&hid=723E18725EEB2B530DE12CB061C41F84');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="og:title" content="‘The Village’ student community – last call for Craftsman’s Mall?" /><meta property="og:url" content="http://www.madriverunion.com/the-village-student-community-last-call-for-craftsmans-mall-2/" /><meta property="og:image" content="http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-110x105.jpg" /><meta property="og:description" content=""/>    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://madriverunion.com/wp-content/uploads/2013/09/MRUweblogo_cropped.jpg);
        }
        
        
            </style>
    <link rel="shortcut icon" href="http://www.madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘The Village’ student community – last call for Craftsman’s Mall?" />
<meta property="og:url" content="http://www.madriverunion.com/the-village-student-community-last-call-for-craftsmans-mall-2/" />
<meta property="og:description" content="Kevin L. Hoover Mad River Union ARCATA – A new housing project will, if created as designed, give 800 students modern new accommodations near Humboldt State. It will also transform a centrally loca…" />
<meta property="article:published_time" content="2017-04-23T19:00:17+00:00" />
<meta property="article:modified_time" content="2017-04-17T22:41:53+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint.jpg" />
<meta property="og:image:width" content="1258" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:image" content="http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@madriverunion" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-33337 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">April 24, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/arcatas-vice-mayor-deplores-racisms-role-in-killing-2/" title="Arcata’s vice-mayor deplores racism’s role in killing"><img width="40" height="32" src="http://www.madriverunion.com/wp-content/uploads/2017/04/Sofia-Pereira-at-meeting-110x87.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/Sofia-Pereira-at-meeting-110x87.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/Sofia-Pereira-at-meeting-230x182.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/Sofia-Pereira-at-meeting-640x505.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/04/Sofia-Pereira-at-meeting-520x400.jpg 520w, http://www.madriverunion.com/wp-content/uploads/2017/04/Sofia-Pereira-at-meeting.jpg 742w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/arcatas-vice-mayor-deplores-racisms-role-in-killing-2/" title="Arcata’s vice-mayor deplores racism’s role in killing"> Arcata’s vice-mayor deplores racism’s role in killing </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/the-village-student-community-last-call-for-craftsmans-mall-2/" title="‘The Village’ student community – last call for Craftsman’s Mall?"><img width="40" height="38" src="http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-110x105.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-110x105.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-230x219.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-768x733.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-640x610.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint.jpg 1258w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/the-village-student-community-last-call-for-craftsmans-mall-2/" title="‘The Village’ student community – last call for Craftsman’s Mall?"> ‘The Village’ student community – last call for Craftsman’s Mall? </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/mack-town-murder-suspect-admits-to-fist-fight-with-slain-hsu-student/" title="Mack Town murder suspect admits to fist fight with slain HSU student"><img width="30" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/04/kyle.zoellner-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/kyle.zoellner-110x147.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/kyle.zoellner-230x307.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/kyle.zoellner.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/04/kyle.zoellner-640x853.jpg 640w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/mack-town-murder-suspect-admits-to-fist-fight-with-slain-hsu-student/" title="Mack Town murder suspect admits to fist fight with slain HSU student"> Mack Town murder suspect admits to fist fight with slain HSU student </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/eo-lane-family-history-romance-tradition/" title="E&#038;O Lane: Family, history, romance &#038; tradition"><img width="40" height="30" src="http://www.madriverunion.com/wp-content/uploads/2017/04/Bowling.Better-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/Bowling.Better-110x83.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/Bowling.Better-230x173.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/Bowling.Better-768x576.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/04/Bowling.Better-640x480.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/04/Bowling.Better-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/eo-lane-family-history-romance-tradition/" title="E&#038;O Lane: Family, history, romance &#038; tradition"> E&#038;O Lane: Family, history, romance &#038; tradition </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/accused-stabber-charged-with-murder-pleads-not-guilty/" title="Accused stabber charged with murder, pleads not guilty"><img width="40" height="23" src="http://www.madriverunion.com/wp-content/uploads/2017/04/LawsonZoelner.Stabbing-110x62.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/LawsonZoelner.Stabbing-110x62.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/LawsonZoelner.Stabbing-230x131.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/LawsonZoelner.Stabbing.jpg 507w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/accused-stabber-charged-with-murder-pleads-not-guilty/" title="Accused stabber charged with murder, pleads not guilty"> Accused stabber charged with murder, pleads not guilty </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/a-celebration-of-life-for-david-josiah-lawson/" title="A Celebration of Life for David Josiah Lawson"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/a-celebration-of-life-for-david-josiah-lawson/" title="A Celebration of Life for David Josiah Lawson"> A Celebration of Life for David Josiah Lawson </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/boys-mckinleyville-board-is-concerned-2/" title="Boys &#038; Girls Club director resigns; McKinleyville board is concerned"><img width="40" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/04/Smith.Liz_-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/Smith.Liz_-110x110.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/Smith.Liz_-230x230.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/Smith.Liz_.jpg 320w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/boys-mckinleyville-board-is-concerned-2/" title="Boys &#038; Girls Club director resigns; McKinleyville board is concerned"> Boys &#038; Girls Club director resigns; McKinleyville board is concerned </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/the-hum-419-25-earth-science/" title="The Hum ~ 4/19-25 ~ Earth Science"><img width="40" height="32" src="http://www.madriverunion.com/wp-content/uploads/2017/04/297755main_GPN-2001-000009_full-110x88.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/297755main_GPN-2001-000009_full-110x88.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/297755main_GPN-2001-000009_full-230x184.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/297755main_GPN-2001-000009_full-768x614.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/04/297755main_GPN-2001-000009_full-640x512.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/04/297755main_GPN-2001-000009_full-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/the-hum-419-25-earth-science/" title="The Hum ~ 4/19-25 ~ Earth Science"> The Hum ~ 4/19-25 ~ Earth Science </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/arcata-police-receive-anonymous-email-from-stabbing-witness/" title="Arcata Police Dept. receives anonymous email from stabbing witness"><img width="30" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/04/kyle_zoellner-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/kyle_zoellner-110x147.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/kyle_zoellner-230x307.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/kyle_zoellner.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/04/kyle_zoellner-640x853.jpg 640w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/arcata-police-receive-anonymous-email-from-stabbing-witness/" title="Arcata Police Dept. receives anonymous email from stabbing witness"> Arcata Police Dept. receives anonymous email from stabbing witness </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/mad-river-union-4-19-17-edition-2/" title="Mad River Union 4.19.17 edition"><img width="40" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/04/FrontPage.AbiveFold-110x111.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/FrontPage.AbiveFold-110x111.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/FrontPage.AbiveFold-230x233.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/FrontPage.AbiveFold-768x777.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/04/FrontPage.AbiveFold-640x647.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/mad-river-union-4-19-17-edition-2/" title="Mad River Union 4.19.17 edition"> Mad River Union 4.19.17 edition </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/hsu-community-comes-together-to-remember-slain-student-and-support-family/" title="HSU Community comes together to remember slain student and support family"><img width="40" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/04/LAWSON-110x114.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/hsu-community-comes-together-to-remember-slain-student-and-support-family/" title="HSU Community comes together to remember slain student and support family"> HSU Community comes together to remember slain student and support family </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/im-on-drugs-and-drunk-declares-super-drunk-stumblebum-2/" title="‘I’m on drugs and drunk’ declares Super-Drunk Stumblebum"></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/im-on-drugs-and-drunk-declares-super-drunk-stumblebum-2/" title="‘I’m on drugs and drunk’ declares Super-Drunk Stumblebum"> ‘I’m on drugs and drunk’ declares Super-Drunk Stumblebum </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/pilot-program-supports-inmate-learning-with-electronic-tablets/" title="Pilot program supports inmate learning with electronic tablets"><img width="40" height="30" src="http://www.madriverunion.com/wp-content/uploads/2016/12/HumboldtCountyJail-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2016/12/HumboldtCountyJail-110x83.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2016/12/HumboldtCountyJail-230x173.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2016/12/HumboldtCountyJail-768x576.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2016/12/HumboldtCountyJail-640x480.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2016/12/HumboldtCountyJail-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/pilot-program-supports-inmate-learning-with-electronic-tablets/" title="Pilot program supports inmate learning with electronic tablets"> Pilot program supports inmate learning with electronic tablets </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/police-seek-witnesses-to-saturdays-fatal-arcata-stabbing/" title="Police seek witnesses to Saturday&#8217;s fatal Arcata stabbing"><img width="40" height="40" src="http://www.madriverunion.com/wp-content/uploads/2017/04/Lawson.David_-110x106.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/Lawson.David_-110x106.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/Lawson.David_-230x222.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/Lawson.David_.jpg 457w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/police-seek-witnesses-to-saturdays-fatal-arcata-stabbing/" title="Police seek witnesses to Saturday&#8217;s fatal Arcata stabbing"> Police seek witnesses to Saturday&#8217;s fatal Arcata stabbing </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://www.madriverunion.com/humboldt-state-student-stabbed-and-killed-off-campus/" title="UPDATED: 19-year-old Humboldt State student stabbed to death on Spear Avenue"><img width="40" height="26" src="http://www.madriverunion.com/wp-content/uploads/2015/03/HSUpic-110x72.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2015/03/HSUpic-110x72.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2015/03/HSUpic-230x152.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2015/03/HSUpic.jpg 258w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://www.madriverunion.com/humboldt-state-student-stabbed-and-killed-off-campus/" title="UPDATED: 19-year-old Humboldt State student stabbed to death on Spear Avenue"> UPDATED: 19-year-old Humboldt State student stabbed to death on Spear Avenue </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="http://www.madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="http://www.madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="http://www.madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="http://www.madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="http://www.madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="http://www.madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="http://www.madriverunion.com/about/">About</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="http://www.madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="http://www.madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="http://www.madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="http://www.madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="http://www.madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.madriverunion.com/arcatas-vice-mayor-deplores-racisms-role-in-killing-2/">Arcata’s vice-mayor deplores racism’s role in killing</a><span class="time_diff"> - 6 hours ago</span></li>
                            <li><a href="http://www.madriverunion.com/the-village-student-community-last-call-for-craftsmans-mall-2/">‘The Village’ student community – last call for Craftsman’s Mall?</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://www.madriverunion.com/mack-town-murder-suspect-admits-to-fist-fight-with-slain-hsu-student/">Mack Town murder suspect admits to fist fight with slain HSU student</a><span class="time_diff"> - April 21, 2017</span></li>
                            <li><a href="http://www.madriverunion.com/eo-lane-family-history-romance-tradition/">E&#038;O Lane: Family, history, romance &#038; tradition</a><span class="time_diff"> - April 21, 2017</span></li>
                            <li><a href="http://www.madriverunion.com/accused-stabber-charged-with-murder-pleads-not-guilty/">Accused stabber charged with murder, pleads not guilty</a><span class="time_diff"> - April 19, 2017</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-33337" class="post-33337 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-affordable-housing tag-craftsmans-mall tag-student-housing tag-the-village content-print">
	<header class="entry-header">
		<h1 class="entry-title">‘The Village’ student community – last call for Craftsman’s Mall?</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="http://www.madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2017-04-23T12:00:17+00:00" pubdate>1 day ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1258" height="1200" src="http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint.jpg 1258w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-110x105.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-230x219.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-768x733.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-640x610.jpg 640w" sizes="(max-width: 1258px) 100vw, 1258px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<div id="attachment_33333" style="width: 650px" class="wp-caption aligncenter"><a href="http://www.madriverunion.com/wp-content/uploads/2017/04/CM-CITY-MAP.jpg"><img class="wp-image-33333 size-large" src="http://www.madriverunion.com/wp-content/uploads/2017/04/CM-CITY-MAP-640x556.jpg" width="640" height="556" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/CM-CITY-MAP-640x556.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/04/CM-CITY-MAP-110x96.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/CM-CITY-MAP-230x200.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/CM-CITY-MAP.jpg 716w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">An overhead image of the Craftman’s Mall on St. Louis Road.</p></div>
<p class="p1" style="text-align: center;"><b>Kevin L. Hoover<br />
</b><b>Mad River Union</b></p>
<p class="p3">ARCATA – A new housing project will, if created as designed, give 800 students modern new accommodations near Humboldt State. It will also transform a centrally located but relatively obscure 11 acres from industrial to residential, increasing Arcata’s population by 4.5 percent.</p>
<p class="p3">“The Village,” which would be sited on St. Louis Road west of U.S. Highway 101, is one of a half-dozen new central Arcata housing projects proposed by various developers, all in different stages of planning. Proposed by Agoura Hills-based AMCAL Equities LLC, and its development partner, Coleraine Capital Group, The Village was introduced at a community meeting at the D Street Neighborhood Center last Wednesday, April 12.</p>
<div id="attachment_33334" style="width: 650px" class="wp-caption aligncenter"><a href="http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint.jpg"><img class="size-large wp-image-33334" src="http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-640x610.jpg" alt="" width="640" height="610" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-640x610.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-110x105.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-230x219.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint-768x733.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2017/04/Color-footprint.jpg 1258w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">The proposed layout for The Village.</p></div>
<p class="p3">According to information from Arcata’s Streamline Planning Consultants, The Village is a “purpose-built,” 240-unit, 800 bed community comprised of four four-story buildings. Non-freshman students will be offered 11-and-a half-month leases on two-, three- and four-bedroom “pods” with shared kitchens and living rooms.</p>
<p class="p3">On-site management and security will be augmented by student assistants, with stringent rules regulating behavior.</p>
<p class="p3">Each building includes an interior courtyard, while the grounds will include a community garden, fitness center, internet café, game room, movie theater and outdoor recreation courts.</p>
<p class="p2">With that many upperclassmen, access and circulation are major concerns. Some 369 parking spots, including EV charging stations are planned, as are<span class="Apple-converted-space">  </span>a new bus stop and trail.</p>
<div id="attachment_33335" style="width: 650px" class="wp-caption aligncenter"><a href="http://www.madriverunion.com/wp-content/uploads/2017/04/CM-VILLAGE-COMBINED_FLATTENED.jpg"><img class="size-large wp-image-33335" src="http://www.madriverunion.com/wp-content/uploads/2017/04/CM-VILLAGE-COMBINED_FLATTENED-640x556.jpg" alt="" width="640" height="556" srcset="http://www.madriverunion.com/wp-content/uploads/2017/04/CM-VILLAGE-COMBINED_FLATTENED-640x556.jpg 640w, http://www.madriverunion.com/wp-content/uploads/2017/04/CM-VILLAGE-COMBINED_FLATTENED-110x96.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2017/04/CM-VILLAGE-COMBINED_FLATTENED-230x200.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2017/04/CM-VILLAGE-COMBINED_FLATTENED.jpg 716w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Current mall with overlay of planned changes.</p></div>
<p class="p2">A traffic study encompassing all the area housing projects has been conducted and is online at <i>cityofarcata.org</i>, along with other development documents. The Village will require an Environmental Impact Report and a General Plan amendment and zone reclassification under a Planned Development permit. This will entail many opportunities for public comment as the project wends its way through various city bodies, including the Planning Commission.</p>
<p class="p2">The Village will bring major change both to its site and adjoining neighborhoods, including Westwood Village to the west and Eye Street to the south. The 11-acre Craftsman’s Mall is a longtime industrial area, just down St. Louis Road from Beaver Lumber. It once hosted a lumber mill, and presently consists of a number of utilitarian buildings in various states of repair. The mall has been a regulatory nightmare for the city for years, with numerous ongoing code violations.</p>
<p class="p2">The late Russell Kirkpatrick was somewhat successful in implementing his vision of a diversified industrial colony for various kinds of trades, artisans and craftspeople. Following his death, however, the heirs have been interested in selling the property, and the once-bustling “corperation yard,” [sic] as its sign describes it, has waned in popularity.</p>
<p class="p2">Present and former tenants say it has been known the end is coming, so some businesses relocated to more sustainable locations. But many remain, including a few residents, some mechanics and woodworkers, cannabis processors, a few “extension cord growers,” (as one tenant put it) and other miscellaneous tradesfolk. Numerous storage containers are heaped at the site, some rented out. All in all, though, the windblown mall has a semi-deserted bleakness about it compared to just 10 years ago.</p>
<h2 class="p3" style="text-align: center;">The community meeting</h2>
<p class="p2">Coleraine President David Moon, who made last week’s presentation, opened by extolling The Village’s many state-of-the-art features. He said while it’s still being costed out, comparable student communities created by AMCAL are valued at $60 million to $80 million.</p>
<p class="p2">As would be expected of a project of such a scale, neighbors are concerned about a range of impacts. These include building heights, which will most directly affect Maple Lane, which borders the site’s west side; drainage and runoff; police response; loss of incubator businesses; sound and light pollution; intensified parking and traffic; pet proliferation; solid waste; size and scale; and more.</p>
<p class="p2">Moon said computer simulations of views from Maple Lane will be available when the project reaches the Planning Commission, as will photometric lighting studies.</p>
<p class="p2">While a few citizens seemed amenable to the project, many were not. “It’s going to be a pretty ugly nuisance for us,” said one. Some suggested that the project be downsized, though Moon said the project doesn’t pencil out at lower capacity.</p>
<p class="p2">Some of the 50 or so attendees were irked that they hadn’t received notice of the Wednesday meeting, having learned through a last-minute blurb in the <i>Union</i> or via “the grapevine.”</p>
<p class="p2">Streamline Planning had sent out 65 letters, but only to adjacent property owners. There was no official online notice to the community.</p>
<p class="p2">Moon told the crowd that he hadn’t intended for many of those present to participate in the meeting. He said what was intended as only a small-scale “neighborhood meeting” was “misconstrued in a newspaper article.” However, the Streamline letter describes the gathering as a “community meeting,” which Moon acknowledged.</p>
<p class="p2">Moon later said that they hadn’t widely advertised the meeting because the public might have misperceived it as covering all six pending housing projects.</p>
<p class="p2">Moon said The Village’s management practices will be modeled after the other similar student housing projects AMCAL/Coleraine manages, which are largely problem-free.</p>
<p class="p2">“We’re really proud of what we do,” he said. “Our lease agreements and rules and regulations were developed by the company that manages our student housing properties, Asset Campus Housing. ACH is the largest third party student housing management company in the U.S., with over 30 years in the field and over 110,000 beds currently under management.”</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Large Rectangle ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33337" class="share-twitter sd-button share-icon" href="http://www.madriverunion.com/the-village-student-community-last-call-for-craftsmans-mall-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="694885f708">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="33337" data-nonce="8530a939eb"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.madriverunion.com%2Fthe-village-student-community-last-call-for-craftsmans-mall-2%2F&amp;text=%E2%80%98The%20Village%E2%80%99%20student%20community%20%E2%80%93%20last%20call%20for%20Craftsman%E2%80%99s%20Mall%3F">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.madriverunion.com%2Fthe-village-student-community-last-call-for-craftsmans-mall-2%2F&amp;t=%E2%80%98The%20Village%E2%80%99%20student%20community%20%E2%80%93%20last%20call%20for%20Craftsman%E2%80%99s%20Mall%3F" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.madriverunion.com%2Fthe-village-student-community-last-call-for-craftsmans-mall-2%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.madriverunion.com%2Fthe-village-student-community-last-call-for-craftsmans-mall-2%2F&amp;title=%E2%80%98The%20Village%E2%80%99%20student%20community%20%E2%80%93%20last%20call%20for%20Craftsman%E2%80%99s%20Mall%3F&amp;summary=Kevin%20L.%20Hoover%20Mad%20River%20Union%20ARCATA%20%E2%80%93%20A%20new%20housing%20project%20will%2C%20if%20created%20as%20designed%2C%20give%20800%20students%20modern%20new%20accommodations%20near%20Humboldt%20State.%20It%20will%20also%20transform%20a%20centrally%20located%20but%20relatively%20obscure%2011%20acres%20from%20industrial%20to%20residential%2C%20increasing%20Arcata%E2%80%99s%20population%20by%204.5%20percent.%20%E2%80%9CThe%20Village%2C%E2%80%9D%20which%20would%20be%20sited%20on%3Ca%20href%3D%22http%3A%2F%2Fwww.madriverunion.com%2Fthe-village-student-community-last-call-for-craftsmans-mall-2%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=%E2%80%98The%20Village%E2%80%99%20student%20community%20%E2%80%93%20last%20call%20for%20Craftsman%E2%80%99s%20Mall%3F&amp;body=http%3A%2F%2Fwww.madriverunion.com%2Fthe-village-student-community-last-call-for-craftsmans-mall-2%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://0.gravatar.com/avatar/c407c662afecbc35aea6cf50768a2253?s=96&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/c407c662afecbc35aea6cf50768a2253?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://www.madriverunion.com/author/jack/" rel="author">Jack Durham</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://www.madriverunion.com/tag/affordable-housing/" rel="tag">affordable housing</a>, <a href="http://www.madriverunion.com/tag/craftsmans-mall/" rel="tag">Craftsman's Mall</a>, <a href="http://www.madriverunion.com/tag/student-housing/" rel="tag">student housing</a>, <a href="http://www.madriverunion.com/tag/the-village/" rel="tag">The Village</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-33337 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-33290" class="row-fluid post-33290 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-craftsmans-mall tag-the-village content-print">
        <div class="entry-thumbnail">
        <a href="http://www.madriverunion.com/meeting-to-discuss-mammoth-new-arcata-housing-project/" title="Permalink to Updated: Meeting Wednesday night to discuss mammoth new Arcata housing project" rel="bookmark">
            
            <img width="230" height="175" src="http://www.madriverunion.com/wp-content/uploads/2016/03/ArcataProjects-230x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2016/03/ArcataProjects-230x175.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2016/03/ArcataProjects-110x84.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2016/03/ArcataProjects-768x584.jpg 768w, http://www.madriverunion.com/wp-content/uploads/2016/03/ArcataProjects-640x486.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/meeting-to-discuss-mammoth-new-arcata-housing-project/" title="Permalink to Updated: Meeting Wednesday night to discuss mammoth new Arcata housing project" rel="bookmark">Updated: Meeting Wednesday night to discuss mammoth new Arcata housing project</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-7113" class="row-fluid post-7113 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-affordable-housing tag-mcsd content-print">
        <div class="entry-thumbnail">
        <a href="http://www.madriverunion.com/mckinleyville-legal-battle-ends/" title="Permalink to McKinleyville Legal Battle Ends" rel="bookmark">
            
            <img width="230" height="282" src="http://www.madriverunion.com/wp-content/uploads/2014/06/MCSD.logo_-230x282.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.madriverunion.com/wp-content/uploads/2014/06/MCSD.logo_-230x282.jpg 230w, http://www.madriverunion.com/wp-content/uploads/2014/06/MCSD.logo_-110x134.jpg 110w, http://www.madriverunion.com/wp-content/uploads/2014/06/MCSD.logo_.jpg 570w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/mckinleyville-legal-battle-ends/" title="Permalink to McKinleyville Legal Battle Ends" rel="bookmark">McKinleyville Legal Battle Ends</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-20738" class="row-fluid post-20738 post type-post status-publish format-standard hentry category-community category-news tag-craftsmans-mall content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.madriverunion.com/long-running-craftsmans-mall-enforcement-imbroglio-resolving-december-26-2011/" title="Permalink to Long-Running Craftsman’s Mall Enforcement Imbroglio Resolving – December 26, 2011" rel="bookmark">Long-Running Craftsman’s Mall Enforcement Imbroglio Resolving – December 26, 2011</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-village-student-community-last-call-for-craftsmans-mall-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.madriverunion.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.madriverunion.com%2Fthe-village-student-community-last-call-for-craftsmans-mall-2%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="http://www.madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://www.madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/madriverunion" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/madriverunion"><a href="https://www.facebook.com/madriverunion">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.northcoast.coop/our_offerings/specials___savings/"_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/01/nccoop_cobasics.png" alt="" width="110" height="160" border="0"></a>



<a href="http://www.wildberries.com/ticket-outlet/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2015/03/Wildberries.revised.3.27.15.jpg" alt="" width="110" height="160" border="0"></a>

<a href="http://www.pacificflake.com/"_blank"><img src="http://www.madriverunion.com/wp-content/uploads/2017/01/PacificFlake-ad-3.jpg" alt="" width="110" height="160" border="0"></a>




<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





<a href="http://madriverunion.com/arcata-winterspring-recreation-guide/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/12/RecGuideFULL.jpg" alt="" width="110" height="160" border="0"></a>






<a href="http://madriverunion.com/humboldt-bay-tide-table/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/04/Tidetables.jpeg" alt="" width="110" height="160" border="0"></a>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.madriverunion.com/arcatas-vice-mayor-deplores-racisms-role-in-killing-2/">Arcata’s vice-mayor deplores racism’s role in killing</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/the-village-student-community-last-call-for-craftsmans-mall-2/">‘The Village’ student community – last call for Craftsman’s Mall?</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/mack-town-murder-suspect-admits-to-fist-fight-with-slain-hsu-student/">Mack Town murder suspect admits to fist fight with slain HSU student</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/eo-lane-family-history-romance-tradition/">E&#038;O Lane: Family, history, romance &#038; tradition</a>
						</li>
					<li>
				<a href="http://www.madriverunion.com/accused-stabber-charged-with-murder-pleads-not-guilty/">Accused stabber charged with murder, pleads not guilty</a>
						</li>
				</ul>
		</aside>			</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> ‘The Village’ student community – last call for Craftsman’s Mall?</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-c407c662afecbc35aea6cf50768a2253">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.madriverunion.com\/the-village-student-community-last-call-for-craftsmans-mall-2\/":33337};
	</script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.3a81a9f.2a6da419e9134362869872891049f37d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=161129-161129-3959456019'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.4'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'58400397',post:'33337',tz:'-7',srv:'www.madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '58400397', '33337' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f16465799c","applicationID":"44895077","transactionName":"NQBaYxZWVhJZUUYMCwxKeVQQXlcPF0FbCwMOAA==","queueTime":0,"applicationTime":1076,"atts":"GUdZFV5MRRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>